

<!DOCTYPE html>
<html>
    <head>
        <title>Coast Guard issue warning to Waterford public ahead of Storm Francis  - Waterford Live</title>
<meta name="description" content="The Irish Coast Guard has reminded the public of&nbsp;weather warnings in place for strong winds and heavy rainfall from Monday evening into Tuesday as Storm Fr..." />
<meta name="Keywords" content="in1,cc1" />
<meta name="news_keywords" content="in1,cc1" />
<meta name="sections" content="Weather,National,Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_16.ico?v=1547737047000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_16.ico?v=1547737047000" type="image/x-icon" />

<base href="https://www.waterfordlive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Coast Guard issue warning to Waterford public ahead of Storm Francis "      >
<meta property="og:description" content="The Irish Coast Guard has reminded the public of&nbsp;weather warnings in place for strong winds and heavy rainfall from Monday evening into Tuesday as Storm Francis reaches Ireland.&nbsp; The public are advised to exercise caution on exposed areas including along the coast. As consequence of Storm ...">
<meta property="og:image" content="https://www.waterfordlive.ie/resizer/600/315/true/1598287167580.jpg--coast_guard_issue_warning_to_waterford_public_ahead_of_storm_francis_.jpg?1598287167000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.waterfordlive.ie/news/weather/568630/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/WaterfordLive">
<meta property="twitter:creator" content="@https://twitter.com/WaterfordLive">
<meta property="twitter:title" content="Coast Guard issue warning to Waterford public ahead of Storm Francis ">
<meta property="twitter:description" content="The Irish Coast Guard has reminded the public of&nbsp;weather warnings in place for strong winds and heavy rainfall from Monday evening into Tuesday as Storm Francis reaches Ireland.&nbsp; The public ...">
<meta property="twitter:url" content="https://www.waterfordlive.ie/news/weather/568630/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html">
<meta property="twitter:image" content="https://www.waterfordlive.ie/resizer/600/315/true/1598287167580.jpg--coast_guard_issue_warning_to_waterford_public_ahead_of_storm_francis_.jpg?1598287167000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.waterfordlive.ie/resizer/600/315/true/1598287167580.jpg--coast_guard_issue_warning_to_waterford_public_ahead_of_storm_francis_.jpg?1598287167000" />
<meta itemprop="url" content="https://www.waterfordlive.ie/news/weather/568630/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html" />
<link rel="canonical" href="https://www.waterfordlive.ie/news/weather/568630/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html" /><meta property="articleID" content="568630">
    <meta property="datePublished" content="2020-08-24T16:45:39Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.waterfordlive.ie/news/weather/568630/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html","mainEntityOfPage":"https://www.waterfordlive.ie/news/weather/568630/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html","headline":"Coast Guard issue warning to Waterford public ahead of Storm Francis ","text":"The Irish Coast Guard has reminded the public of weather warnings in place for strong winds and heavy rainfall from Monday evening into Tuesday as Storm Francis reaches Ireland.  The public are advised to exercise caution on exposed areas including along the coast. As consequence of Storm Francis moving into the South West, Met Éireann is forecasting that weather will turn very wet and windy early this evening with some torrential downpours and possible flooding. This weather is forecasted to continue into Tuesday as Storm Francis crosses the country, with further heavy falls of rain and the continued risk of flooding. Very windy or stormy conditions are expected on Tuesday as Storm Francis crosses Ireland. Southwest winds veering westerly, reaching mean speeds of 55 to 65km/h, will bring widespread severe gusts of 90 to 110km/h. Some disruption is likely with possible structural damage. Gale force winds from South East to East winds eventually veering to the South West and West are forecasted for all Irish coastal waters. Met Éireann has issued a Status Yellow wind warning for Munster, Dublin, Wexford and Wicklow and a similar rainfall warning for Dublin, Carlow, Kildare, Kilkenny, Laois, Longford, Louth, Wicklow, Offaly, Westmeath, Meath, Clare, Limerick and Tipperary. A Status Orange rainfall warning for Connacht, Cavan, Monaghan, Donegal, Wexford, Cork, Kerry and Waterford has also been issued.","keywords":"in1,cc1","articleSection":"Weather","publisher":{"@type":"Organization","name":"Waterford Live","logo":{"@type":"ImageObject","url":"https://www.waterfordlive.ie/images/logos/16/logo_colored.jpg"}},"image":{"contentUrl":"https://www.waterfordlive.ie/resizer/-1/-1/true/1598287167580.jpg--.jpg?1598287167000","url":"https://www.waterfordlive.ie/resizer/-1/-1/true/1598287167580.jpg--.jpg?1598287167000","@type":"ImageObject"},"author":{"@type":"Person","name":"Reporter"},"dateCreated":"2020-08-24T16:45:34Z","dateModified":"2020-08-24T16:45:34Z","datePublished":"2020-08-24T16:45:39Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 16;
virtualcmsPageInfo.domainId = 14;
virtualcmsPageInfo.channelName = 'WaterfordLive';
virtualcmsPageInfo.sectionId = 785;
virtualcmsPageInfo.sectionName = 'Weather';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'WaterfordLive';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.waterfordlive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Coast Guard issue warning to Waterford public ahead of Storm Francis ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-08-24 18:45';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.waterfordlive.ie/news/weather/568630/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html';

</script>
<script type="text/javascript" src="https://www.waterfordlive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.waterfordlive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/waterfordlive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-121808070-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-121808070-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.10/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.10/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.waterfordlive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.waterfordlive.ie/articolo.jsp?idarticolo=568630&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.waterfordlive.ie/articolo.jsp?idarticolo=568630&amp=false';
    </script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1719);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.waterfordlive.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.waterfordlive.ie/css/style_site_16.css?v=1542967619000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.waterfordlive.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="waterfordlive macrosection_news section_weather ">
    
<link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/wfl_header_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/WaterfordLive"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/waterfordlive.ie/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">24/08/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="8c10cba7-86e3-43b4-a015-67b2e368266e"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":16,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"568630","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#8c10cba7-86e3-43b4-a015-67b2e368266e').html(data);
            $('#8c10cba7-86e3-43b4-a015-67b2e368266e > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercabac3fdfe-db0b-4965-8626-0e099a721d96" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="16" />
            
            <input type="hidden" name="idcanalericerca" value="16" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercabac3fdfe-db0b-4965-8626-0e099a721d96 input[name="q"]').example('|');
      
      $('#cercabac3fdfe-db0b-4965-8626-0e099a721d96 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercabac3fdfe-db0b-4965-8626-0e099a721d96 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/16/logo_colored.jpg?v=1545130070000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_7f5e741f-90a6-419e-8a12-a59bc19c4956">
                    <ul class="menu_1">
<li class="home sezione_773 index">
<a  href="https://www.waterfordlive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_774 sezione">
<a  href="https://www.waterfordlive.ie/section/774/news"  ><span>News</span></a>
</li>
<li class="sport sezione_924 sezione">
<a  href="https://www.waterfordlive.ie/section/924/sport"  ><span>Sport</span></a>
</li>
<li class="coronavirus sezione_1114 sezione">
<a  href="https://www.waterfordlive.ie/section/1114/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="what-s-on sezione_775 sezione">
<a  href="https://www.waterfordlive.ie/section/775/what-s-on"  ><span>What's on</span></a>
</li>
<li class="motoring sezione_781 sezione">
<a  href="https://www.waterfordlive.ie/section/781/motoring"  ><span>Motoring</span></a>
</li>
<li class="weather attivo selezionato sezione_785 sezione">
<a  href="https://www.waterfordlive.ie/section/785/weather"  ><span>Weather</span></a>
</li>
<li class="-discover-waterford- sezione_776 sezione">
<a  href="https://www.waterfordlive.ie/section/776/discover-waterford"  ><span> Discover Waterford </span></a>
</li>
<li class="archive sezione_1083 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/1083/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_777 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/777/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/waterford_live.js"></script><script type="text/javascript">incrementAdvImpression(1688);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.waterfordlive.ie/section/772/waterfordlive">WaterfordLive</a></li>
                                
                                <li> > </li><li><a href="https://www.waterfordlive.ie/section/774/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_785 weather">
                                <a href="https://www.waterfordlive.ie/section/785/weather">Weather</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Coast Guard issue warning to Waterford public ahead of Storm Francis </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Reporter" src="images/foto_user.png" alt="Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">24 Aug 2020</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw a77f7577-c761-4e7f-baf5-8d8e30ef3f50">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.waterfordlive.ie/news/weather/568630/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html" data-text="Coast Guard issue warning to Waterford public ahead of Storm Francis " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_0e4abc84-79b2-47f6-9bc6-9e72bb793fc7">                
            <meta itemprop="thumbnailUrl" content="https://www.waterfordlive.ie/resizer/750/563/true/1598287167580.jpg--coast_guard_issue_warning_to_waterford_public_ahead_of_storm_francis_.jpg?1598287167000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Coast Guard issue warning to Waterford public ahead of Storm Francis " src="resizer/750/563/true/1598287167580.jpg--coast_guard_issue_warning_to_waterford_public_ahead_of_storm_francis_.jpg?1598287167000" alt="Coast Guard issue warning to Waterford public ahead of Storm Francis " height="563" width="750" />
                        <p class="didascalia">Coast Guard issue warning to public ahead of Storm Francis </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 568630 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The Irish Coast Guard has reminded the public of&nbsp;weather warnings in place for strong winds and heavy rainfall from Monday evening into Tuesday as Storm Francis reaches Ireland.&nbsp;</p> 
<p>The public are advised to exercise caution on exposed areas including along the coast.</p> 
<p>As consequence of Storm Francis moving into the South West, Met &Eacute;ireann is forecasting that weather will turn very wet and windy early this&nbsp;evening&nbsp;with some torrential downpours and possible flooding.&nbsp;This weather is forecasted to continue into&nbsp;Tuesday as Storm Francis crosses the country, with further heavy falls of rain and the continued risk of flooding.</p> 
<p>Very windy or stormy conditions are expected on Tuesday as Storm Francis crosses Ireland. Southwest winds veering westerly, reaching mean speeds of 55 to 65km/h, will bring widespread severe gusts of 90 to 110km/h. Some disruption is likely with possible structural damage. Gale force winds from South East to East winds eventually veering to the South West and West are forecasted for all Irish coastal waters.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>Met &Eacute;ireann has issued a Status Yellow wind&nbsp;warning for&nbsp;Munster, Dublin, Wexford and Wicklow and a similar rainfall warning for Dublin, Carlow, Kildare, Kilkenny, Laois, Longford, Louth, Wicklow, Offaly, Westmeath, Meath, Clare, Limerick and Tipperary.</p> 
<p>A Status Orange rainfall&nbsp;warning for Connacht, Cavan, Monaghan, Donegal, Wexford, Cork, Kerry and Waterford has also been issued.</p>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=in1">in1</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=cc1">cc1</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/weather/568630/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="568630" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.waterfordlive.ie\/news\/weather\/568630\/coast-guard-issue-warning-to-waterford-public-ahead-of-storm-francis.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_b913e341-b1eb-4513-9e20-b3639d09e421\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/home/568571/storm-francis-will-make-waterford-road-conditions-hazardous.html\"><img alt=\"Storm Francis will make Waterford road conditions hazardous\" title=\"Storm Francis will make Waterford road conditions hazardous\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1598273553887.jpg--.jpg?1598273554000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/home/568571/storm-francis-will-make-waterford-road-conditions-hazardous.html\">WARNING! Storm Francis will make Waterford road conditions hazardous<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/national/568497/gardai-seize-32-stolen-dogs-in-huge-operation.html\"><img alt=\"Gardai seize 32 stolen dogs in huge operation\" title=\"Gardai seize 32 stolen dogs in huge operation\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1598178689513.jpg--.jpg?1598178689000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/national/568497/gardai-seize-32-stolen-dogs-in-huge-operation.html\">Garda&iacute; seize 32 stolen dogs in huge operation<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  video pos3\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/video/home/568063/we-need-to-live-with-covid-19-says-hse-chief-officer-for-waterford.html\"><img alt=\"'We need to live with Covid-19,' says HSE chief officer for South Tipperary\" title=\"'We need to live with Covid-19,' says HSE chief officer for South Tipperary\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/154eee7d2964128b29bbdd5a4f8beb99.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/video/home/568063/we-need-to-live-with-covid-19-says-hse-chief-officer-for-waterford.html\">'We need to live with Covid-19,' says HSE chief officer for Waterford<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/around-waterford/568059/new-guidance-issued-on-the-wearing-masks-at-waterford-religious-services.html\"><img alt=\"New guidance issued on wearing masks at religious services\" title=\"New guidance issued on wearing masks at religious services\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1598009392770.jpg--.jpg?1598009392000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Around Waterford<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/around-waterford/568059/new-guidance-issued-on-the-wearing-masks-at-waterford-religious-services.html\">New guidance issued on the wearing masks at Waterford religious services<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_b913e341-b1eb-4513-9e20-b3639d09e421').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="https://epaper.limerickleader.ie/iconic/pageflip/swipe/limerickleaderco/20200822limerickleaderco" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.waterfordlive.ie/getImage.jsp?imageUrl=https%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20200822limerickleaderco" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="https://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="https://epaper.limerickleader.ie/iconic/newsstand/title/limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="7a480ba8-606b-4c4f-a157-3d0d3539b9d6"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_8a5cac11-3bf7-475d-9bbc-8ac54e3ff63b"  articleid="568566"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/568566/concerns-raised-after-waterford-workers-forced-to-travel-in-status-red-storm.html"><img class="lazy" alt="Concerns raised after Waterford workers forced to travel in Status Red storm " title="Concerns raised after Waterford workers forced to travel in Status Red storm " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1598272819732.jpg--.jpg?1598272820000"  width="81" height="57"></a>
			
			<p class="didascalia">Cllr Conor&nbsp;D. McGuinness has criticised Met &Eacute;ireann's Storm Ellen weather warning</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/568566/concerns-raised-after-waterford-workers-forced-to-travel-in-status-red-storm.html">Concerns raised after Waterford employees forced to travel to work in Status Red storm</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_7a4e5f42-5dde-42a3-b5b2-0d64934261f0"  articleid="568041"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/568041/a-life-and-death-matter-call-for-waterford-senator-to-resign-following-galway-event.html"><img class="lazy" alt="'A life and death matter': Call for Waterford senator to resign following  Galway event" title="'A life and death matter': Call for Waterford senator to resign following  Galway event" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1598009871694.jpg--.jpg?1598009871000"  width="81" height="57"></a>
			
			<p class="didascalia">Leo Varadkar has removed the party whip from Waterford senator John Cummins</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/568041/a-life-and-death-matter-call-for-waterford-senator-to-resign-following-galway-event.html">'A life and death matter': Call for Waterford senator to resign following Galway event</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_650773c9-6a24-470e-8b28-ecb25ffa8edd"  articleid="568553"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/568553/employees-at-waterford-company-to-undergo-covid-19-testing-after-confirmed-cases.html"><img class="lazy" alt="Two confirmed cases of Covid-19 at Sanofi Waterford " title="Two confirmed cases of Covid-19 at Sanofi Waterford " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1598270674437.jpg--.jpg?1598270674000"  width="81" height="57"></a>
			
			<p class="didascalia">Two confirmed cases of Covid-19 at Sanofi Waterford </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/568553/employees-at-waterford-company-to-undergo-covid-19-testing-after-confirmed-cases.html">Employees at Waterford company to undergo Covid-19 testing after confirmed cases</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null WaterfordLive vc_section_discover-waterford vc_macro_section_waterfordlive discoverwaterford articolo cms_article "
           id="box_50f1cfbb-a939-45ad-9647-6a175ff71e3d"  articleid="567682"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/-discover-waterford-/567682/significant-increase-in-visitor-numbers-to-waterford-wood-since-covid-19-lockdown.html"><img class="lazy" alt="'Significant increase' in visitor numbers to Waterford wood since Covid-19 lockdown" title="'Significant increase' in visitor numbers to Waterford wood since Covid-19 lockdown" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1597922504035.jpg--.jpg?1597922504000"  width="81" height="57"></a>
			
			<p class="didascalia">Coillte forest in Waterford sees significant increase in visitor numbers since Covid-19 restrictions eased</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/-discover-waterford-/567682/significant-increase-in-visitor-numbers-to-waterford-wood-since-covid-19-lockdown.html">'Significant increase' in visitor numbers to Waterford wood since Covid-19 lockdown</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_cb9ce1f4-358b-42c1-a1e6-2c924c98b453"  articleid="567685"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/567685/waterford-company-confirm-employee-has-tested-positive-for-covid-19.html"><img class="lazy" alt="Waterford company confirm employee has tested positive for Covid-19" title="Waterford company confirm employee has tested positive for Covid-19" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1597922935325.jpg--.jpg?1597922935000"  width="81" height="57"></a>
			
			<p class="didascalia">Waterford company Sanofi confirm employee has tested positive for Covid-19</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/567685/waterford-company-confirm-employee-has-tested-positive-for-covid-19.html">Waterford pharmaceutical company confirm employee has tested positive for Covid-19</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null WaterfordLive vc_section_weather vc_macro_section_news vc_macro_section_waterfordlive weather articolo cms_article "
           id="box_40842a3f-5bea-4a4f-add8-78eda1d85ef3"  articleid="568549"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/weather/568549/storm-francis-flash-flooding-likely-as-waterford-hit-with-severe-weather-warning.html"><img class="lazy" alt="STORM FRANCIS! Flash flooding likely as Waterford hit with severe weather warning" title="STORM FRANCIS! Flash flooding likely as Waterford hit with severe weather warning" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1598269773615.jpg--.jpg?1598269773000"  width="81" height="57"></a>
			
			<p class="didascalia">Met &Eacute;ireann has issued a severe weather warning for Waterford</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/weather/568549/storm-francis-flash-flooding-likely-as-waterford-hit-with-severe-weather-warning.html">STORM FRANCIS! Flash flooding likely as Waterford hit with severe weather warning</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null WaterfordLive vc_section_news vc_macro_section_waterfordlive news articolo cms_article "
           id="box_895ab6c5-7d88-4292-b277-b379e6bc7242"  articleid="568027"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/news/568027/great-sadness-as-major-waterford-events-cancelled.html"><img class="lazy" alt="Spraoi and the Waterford Harvest Festival have been cancelled" title="Spraoi and the Waterford Harvest Festival have been cancelled" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1598008433138.jpg--.jpg?1598008433000"  width="81" height="57"></a>
			
			<p class="didascalia">Spraoi and the Waterford Harvest Festival have been cancelled.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/news/568027/great-sadness-as-major-waterford-events-cancelled.html">'Great sadness' as major Waterford events cancelled</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_ff909e9b-f8df-494c-9d67-6a20e257d245"  articleid="567942"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/567942/beware-extremely-aggressive-birds-harassing-waterford-people.html"><img class="lazy" alt="BEWARE:  'Extremely aggressive' birds harassing Waterford people" title="BEWARE:  'Extremely aggressive' birds harassing Waterford people" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1597998585570.jpg--.jpg?1597998585000"  width="81" height="57"></a>
			
			<p class="didascalia">Pest birds spread infections through their droppings, which contain bacteria</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/567942/beware-extremely-aggressive-birds-harassing-waterford-people.html">BEWARE: 'Extremely aggressive' birds a danger to Waterford people</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_2df65589-e8ee-4f80-8617-511a72db26fd"  articleid="566973"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/566973/gardai-investigating-after-firearm-discharged-during-river-suir-seizure-on-waterford-border.html"><img class="lazy" alt="Garda&iacute; investigating after firearm discharged during Tipperary river seizure " title="Garda&iacute; investigating after firearm discharged during Tipperary river seizure " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1597742478526.jpg--.jpg?1597742478000"  width="81" height="57"></a>
			
			<p class="didascalia">The seizure was made on the River Suir near Carrick-on-Suir</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/566973/gardai-investigating-after-firearm-discharged-during-river-suir-seizure-on-waterford-border.html">Garda&iacute; investigating after firearm discharged during River Suir seizure on Waterford border</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null WaterfordLive vc_section_coronavirus vc_macro_section_waterfordlive coronavirus articolo cms_article "
           id="box_35eb43b9-165c-4c6d-aad2-9784ca61dda6"  articleid="561634"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/coronavirus/561634/latest-confirmed-cases-of-covid-19-in-waterford-revealed.html"><img class="lazy" alt="LATEST: Confirmed cases of Covid-19 in Waterford revealed" title="LATEST: Confirmed cases of Covid-19 in Waterford revealed" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1595853237365.jpg--.jpg?1595853237000"  width="81" height="57"></a>
			
			<p class="didascalia">There have been 166 cases of Covid-19 in Waterford</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/coronavirus/561634/latest-confirmed-cases-of-covid-19-in-waterford-revealed.html">LATEST: Confirmed cases of Covid-19 in Waterford revealed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null WaterfordLive vc_section_deaths vc_macro_section_news vc_macro_section_waterfordlive deaths articolo cms_article "
           id="box_93ec7a25-3f89-46b9-8600-c48b1f1972c5"  articleid="568473"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/deaths/568473/waterford-deaths-and-funerals-monday-august-24.html"><img class="lazy" alt="Waterford deaths and funerals - Monday, August 24" title="Waterford deaths and funerals - Monday, August 24" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1598257553615.jpg--.jpg?1598257553000"  width="81" height="57"></a>
			
			<p class="didascalia">Waterford deaths and funerals - Monday, August 24</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/deaths/568473/waterford-deaths-and-funerals-monday-august-24.html">Waterford deaths and funerals - Monday, August 24</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_e7a92c42-32a3-4c83-b3cf-c45d3a34c28f"  articleid="568571"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/568571/storm-francis-will-make-waterford-road-conditions-hazardous.html"><img class="lazy" alt="Storm Francis will make Waterford road conditions hazardous" title="Storm Francis will make Waterford road conditions hazardous" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1598273553887.jpg--.jpg?1598273554000"  width="81" height="57"></a>
			
			<p class="didascalia">RSA advice to road users ahead of Storm Francis</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/568571/storm-francis-will-make-waterford-road-conditions-hazardous.html">WARNING! Storm Francis will make Waterford road conditions hazardous</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/wfl_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/16/logo_white.jpg?v=1530263545000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_65ffddfd-687d-4afc-96d9-e1dd4630da41">
                    <ul class="menu_1">
<li class="home attivo sezione_773 index">
<a  href="https://www.waterfordlive.ie/"  ><span>Home</span></a>
<ul class="menu_2">
<li class="around-waterford sezione_780 sezione">
<a  href="https://www.waterfordlive.ie/section/780/around-waterford"  ><span>Around Waterford</span></a>
</li>
<li class="motoring sezione_781 sezione">
<a  href="https://www.waterfordlive.ie/section/781/motoring"  ><span>Motoring</span></a>
</li>
<li class="business sezione_782 sezione">
<a  href="https://www.waterfordlive.ie/section/782/business"  ><span>Business</span></a>
</li>
<li class="property sezione_783 sezione">
<a  href="https://www.waterfordlive.ie/section/783/property"  ><span>Property</span></a>
</li>
<li class="deaths sezione_784 sezione">
<a  href="https://www.waterfordlive.ie/section/784/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather attivo selezionato sezione_785 sezione">
<a  href="https://www.waterfordlive.ie/section/785/weather"  ><span>Weather</span></a>
</li>
<li class="fun---games sezione_786 sezione">
<a  href="https://www.waterfordlive.ie/section/786/fun-games"  ><span>Fun &amp; Games</span></a>
</li>
<li class="national sezione_899 sezione">
<a  href="https://www.waterfordlive.ie/section/899/national"  ><span>National</span></a>
</li>
</ul>
</li>
<li class="news sezione_774 sezione">
<a  href="https://www.waterfordlive.ie/section/774/news"  ><span>News</span></a>
</li>
<li class="sport sezione_924 sezione">
<a  href="https://www.waterfordlive.ie/section/924/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_775 sezione">
<a  href="https://www.waterfordlive.ie/section/775/what-s-on"  ><span>What's on</span></a>
</li>
<li class="-discover-waterford- sezione_776 sezione">
<a  href="https://www.waterfordlive.ie/section/776/discover-waterford"  ><span> Discover Waterford </span></a>
</li>
<li class="contact-us sezione_777 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/777/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_778 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/778/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_779 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/779/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><br><strong>Waterford - we want to tell your stories!!</strong><br><strong>Submit your news, photos and events to <a href="mailto:news@waterfordlive.ie" data-mce-href="mailto:news@waterfordlive.ie">news@waterfordlive.ie</a></strong></p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br><br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.waterfordlive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.waterfordlive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.waterfordlive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=568630" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_7f5e741f-90a6-419e-8a12-a59bc19c4956\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_773 index\">\n<a  href=\"https://www.waterfordlive.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-waterford sezione_780 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/780/around-waterford\"  ><span>Around Waterford<\/span><\/a>\n<\/li>\n<li class=\"business sezione_782 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/782/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"property sezione_783 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/783/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"deaths sezione_784 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/784/deaths\"  ><span>Deaths<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_786 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/786/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"national sezione_899 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/899/national\"  ><span>National<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_774 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/774/news\"  ><span>News<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-waterford sezione_780 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/780/around-waterford\"  ><span>Around Waterford<\/span><\/a>\n<\/li>\n<li class=\"business sezione_782 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/782/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"property sezione_783 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/783/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"deaths sezione_784 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/784/deaths\"  ><span>Deaths<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_786 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/786/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"national sezione_899 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/899/national\"  ><span>National<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"sport sezione_924 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/924/sport\"  ><span>Sport<\/span><\/a>\n<\/li>\n<li class=\"coronavirus sezione_1114 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/1114/coronavirus\"  ><span>Coronavirus<\/span><\/a>\n<\/li>\n<li class=\"what-s-on sezione_775 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/775/what-s-on\"  ><span>What's on<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_781 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/781/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"weather attivo selezionato sezione_785 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/785/weather\"  ><span>Weather<\/span><\/a>\n<\/li>\n<li class=\"-discover-waterford- sezione_776 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/776/discover-waterford\"  ><span> Discover Waterford <\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1083 pagina-bianca\">\n<a  href=\"https://www.waterfordlive.ie/section/1083/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_777 pagina-bianca\">\n<a  href=\"https://www.waterfordlive.ie/section/777/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_7f5e741f-90a6-419e-8a12-a59bc19c4956').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('65656e33-73ab-418c-8243-cdecd6a59077');
    $('#7a480ba8-606b-4c4f-a157-3d0d3539b9d6').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#7a480ba8-606b-4c4f-a157-3d0d3539b9d6 .label_tab_1').bind('click loadFirst',function(){
        $('#7a480ba8-606b-4c4f-a157-3d0d3539b9d6 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.65656e33-73ab-418c-8243-cdecd6a59077').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#7a480ba8-606b-4c4f-a157-3d0d3539b9d6 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>