

<!DOCTYPE html>
<html>
    <head>
        <title>WARNING: Vehicle travelling in the wrong direction on M7 - Waterford Live</title>
<meta name="description" content="There are reports of a vehicle travelling in the wrong direction on the M7 in County Tipperary. According to AA Roadwatch, the&nbsp;vehicle is travelling in the..." />
<meta name="Keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="sections" content="Motoring" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_16.ico?v=1547737047000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_16.ico?v=1547737047000" type="image/x-icon" />

<base href="https://www.waterfordlive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="WARNING: Vehicle travelling in the wrong direction on M7"      >
<meta property="og:description" content="There are reports of a vehicle travelling in the wrong direction on the M7 in County Tipperary. According to AA Roadwatch, the&nbsp;vehicle is travelling in the wrong direction on the M7&nbsp;near J27 Birdhill.&nbsp; Take extreme caution along that stretch. Northbound traffic has slowed approaching ...">
<meta property="og:image" content="https://www.waterfordlive.ie/resizer/600/315/true/1565192547778.jpg--vehicle_travelling_in_the_wrong_direction_on_tipperary_road_m7.jpg?1565192547000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.waterfordlive.ie/news/motoring/436688/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/WaterfordLive">
<meta property="twitter:creator" content="@https://twitter.com/WaterfordLive">
<meta property="twitter:title" content="WARNING: Vehicle travelling in the wrong direction on M7">
<meta property="twitter:description" content="There are reports of a vehicle travelling in the wrong direction on the M7 in County Tipperary. According to AA Roadwatch, the&nbsp;vehicle is travelling in the wrong direction on the M7&nbsp;near J27...">
<meta property="twitter:url" content="https://www.waterfordlive.ie/news/motoring/436688/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html">
<meta property="twitter:image" content="https://www.waterfordlive.ie/resizer/600/315/true/1565192547778.jpg--vehicle_travelling_in_the_wrong_direction_on_tipperary_road_m7.jpg?1565192547000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.waterfordlive.ie/resizer/600/315/true/1565192547778.jpg--vehicle_travelling_in_the_wrong_direction_on_tipperary_road_m7.jpg?1565192547000" />
<meta itemprop="url" content="https://www.waterfordlive.ie/news/motoring/436688/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html" />
<link rel="canonical" href="https://www.waterfordlive.ie/news/motoring/436688/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html" /><meta property="articleID" content="436688">
    <meta property="datePublished" content="2019-08-07T15:58:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.waterfordlive.ie/news/motoring/436688/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html","mainEntityOfPage":"https://www.waterfordlive.ie/news/motoring/436688/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html","headline":"WARNING: Vehicle travelling in the wrong direction on M7","text":"There are reports of a vehicle travelling in the wrong direction on the M7 in County Tipperary. According to AA Roadwatch, the vehicle is travelling in the wrong direction on the M7 near J27 Birdhill.  Take extreme caution along that stretch. Northbound traffic has slowed approaching J28 Castletroy.","keywords":"news","articleSection":"Motoring","publisher":{"@type":"Organization","name":"Waterford Live","logo":{"@type":"ImageObject","url":"https://www.waterfordlive.ie/images/logos/16/logo_colored.jpg"}},"image":{"contentUrl":"https://www.waterfordlive.ie/resizer/-1/-1/true/1565192547778.jpg--.jpg?1565192547000","url":"https://www.waterfordlive.ie/resizer/-1/-1/true/1565192547778.jpg--.jpg?1565192547000","@type":"ImageObject"},"author":{"@type":"Person","name":"WaterfordLive.ie"},"dateCreated":"2019-08-07T15:57:24Z","dateModified":"2019-08-07T16:23:9Z","datePublished":"2019-08-07T15:58:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 16;
virtualcmsPageInfo.domainId = 14;
virtualcmsPageInfo.channelName = 'WaterfordLive';
virtualcmsPageInfo.sectionId = 781;
virtualcmsPageInfo.sectionName = 'Motoring';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'WaterfordLive';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.waterfordlive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'WARNING: Vehicle travelling in the wrong direction on M7';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-08-07 17:58';
virtualcmsPageInfo.article.author = 'WaterfordLive.ie';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.waterfordlive.ie/news/motoring/436688/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html';

</script>
<script type="text/javascript" src="https://www.waterfordlive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.waterfordlive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/waterfordlive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-121808070-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-121808070-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.10/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.10/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.waterfordlive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.waterfordlive.ie/articolo.jsp?idarticolo=436688&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.waterfordlive.ie/articolo.jsp?idarticolo=436688&amp=false';
    </script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1719);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.waterfordlive.ie/css/style_site.css?v=1561473093000" rel="stylesheet" type="text/css" />        
          <link href="https://www.waterfordlive.ie/css/style_site_16.css?v=1542967619000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.waterfordlive.ie/css/ico_article_standard_css.jsp?v=1562600553000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="waterfordlive macrosection_news section_motoring ">
    
<link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/wfl_header_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/WaterfordLive"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/waterfordlive.ie/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">07/08/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="96d76418-4136-4bcc-9532-a6dce0c04b27"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":16,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"436688","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#96d76418-4136-4bcc-9532-a6dce0c04b27').html(data);
            $('#96d76418-4136-4bcc-9532-a6dce0c04b27 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercac71b341b-e517-4069-abca-c846e68d87be" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="16" />
            
            <input type="hidden" name="idcanalericerca" value="16" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac71b341b-e517-4069-abca-c846e68d87be input[name="q"]').example('|');
      
      $('#cercac71b341b-e517-4069-abca-c846e68d87be form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac71b341b-e517-4069-abca-c846e68d87be input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/16/logo_colored.jpg?v=1545130070000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_dee1a6f0-3d32-4c70-8626-6c55a159fb76">
                    <ul class="menu_1">
<li class="home sezione_773 index">
<a  href="https://www.waterfordlive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_774 sezione">
<a  href="https://www.waterfordlive.ie/section/774/news"  ><span>News</span></a>
</li>
<li class="sport sezione_924 sezione">
<a  href="https://www.waterfordlive.ie/section/924/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_775 sezione">
<a  href="https://www.waterfordlive.ie/section/775/what-s-on"  ><span>What's on</span></a>
</li>
<li class="motoring attivo selezionato sezione_781 sezione">
<a  href="https://www.waterfordlive.ie/section/781/motoring"  ><span>Motoring</span></a>
</li>
<li class="weather sezione_785 sezione">
<a  href="https://www.waterfordlive.ie/section/785/weather"  ><span>Weather</span></a>
</li>
<li class="-discover-waterford- sezione_776 sezione">
<a  href="https://www.waterfordlive.ie/section/776/discover-waterford"  ><span> Discover Waterford </span></a>
</li>
<li class="elections-2019 sezione_967 sezione">
<a  href="https://www.waterfordlive.ie/section/967/elections-2019"  ><span>Elections 2019</span></a>
</li>
<li class="contact-us sezione_777 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/777/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/waterford_live.js"></script><script type="text/javascript">incrementAdvImpression(1688);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.waterfordlive.ie/section/772/waterfordlive">WaterfordLive</a></li>
                                
                                <li> > </li><li><a href="https://www.waterfordlive.ie/section/774/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_781 motoring">
                                <a href="https://www.waterfordlive.ie/section/781/motoring">Motoring</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">MOTORING </p><h1 itemprop="headline name" class="titolo_articolo titolo">WARNING: Vehicle travelling in the wrong direction on M7</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="WaterfordLive.ie" src="images/foto_user.png" alt="WaterfordLive.ie" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">WaterfordLive.ie</p></div><p itemprop="datePublished" class="data_articolo data">7 Aug 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@waterfordlive.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 644d21c7-f72f-4234-8a65-f7db9285769d">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.waterfordlive.ie/news/motoring/436688/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html" data-text="WARNING: Vehicle travelling in the wrong direction on M7" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_c85e8069-3d47-456e-83de-21d56aefb636">                
            <meta itemprop="thumbnailUrl" content="https://www.waterfordlive.ie/resizer/750/563/true/1565192547778.jpg--vehicle_travelling_in_the_wrong_direction_on_tipperary_road_m7.jpg?1565192547000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Vehicle travelling in the wrong direction on Tipperary road M7" src="resizer/750/563/true/1565192547778.jpg--vehicle_travelling_in_the_wrong_direction_on_tipperary_road_m7.jpg?1565192547000" alt="Vehicle travelling in the wrong direction on Tipperary road M7" height="563" width="750" />
                        <p class="didascalia">There are reports of a vehicle travelling in the wrong direction on the M7 in County Tipperary</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 436688 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>There are reports of a vehicle travelling in the wrong direction on the M7 in County Tipperary.</p> 
<p>According to <span style="color: #0000ff;"><a href="https://www.waterfordlive.ie/news/motoring/436692/gardai-en-route-to-vehicle-on-fire-on-the-m7.html" style="color: #0000ff;">AA Roadwatch</a></span>, the&nbsp;vehicle is travelling in the wrong direction on the M7&nbsp;near J27 Birdhill.&nbsp;</p> 
<p>Take extreme caution along that stretch. Northbound traffic has slowed approaching J28 Castletroy.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=news">news</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/motoring/436688/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="436688" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.waterfordlive.ie\/news\/motoring\/436688\/warning-vehicle-travelling-in-the-wrong-direction-on-m7.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_ad9205f7-b419-49e9-aaec-2442d5cff69a\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/motoring/436692/gardai-en-route-to-vehicle-on-fire-on-the-m7.html\"><img alt=\"Garda&iacute; en route as vehicle goes on fire on the M7\" title=\"Garda&iacute; en route as vehicle goes on fire on the M7\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1565194200759.jpg--.jpg?1565194200000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/motoring/436692/gardai-en-route-to-vehicle-on-fire-on-the-m7.html\">Garda&iacute; en route to vehicle on fire on the M7 in County Kildare<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/home/436660/waterford-fc-v-shamrock-rovers-to-be-aired-live-on-tv.html\"><img alt=\"Waterford FC v Shamrock Rovers to be aired live on TV\" title=\"Waterford FC v Shamrock Rovers to be aired live on TV\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1565190498451.jpg--.jpg?1565190500000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/home/436660/waterford-fc-v-shamrock-rovers-to-be-aired-live-on-tv.html\">Waterford FC v Shamrock Rovers to be aired live on TV<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/home/436587/waterford-council-nominated-for-excellence-in-local-government-award.html\"><img alt=\"Waterford Council nominated for 'Excellence in Local Government' award\" title=\"Waterford Council nominated for 'Excellence in Local Government' award\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1546875954446.png--.png?1546875954000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/home/436587/waterford-council-nominated-for-excellence-in-local-government-award.html\">Waterford Council nominated for 'Excellence in Local Government' award<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/home/436538/revealed-irelands-most-popular-visitor-attractions.html\"><img alt=\"F&aacute;ilte Ireland REVEALED: Ireland&rsquo;s Most Popular Visitor Attractions\" title=\"F&aacute;ilte Ireland REVEALED: Ireland&rsquo;s Most Popular Visitor Attractions\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1565176608494.jpg--.jpg?1565176608000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/home/436538/revealed-irelands-most-popular-visitor-attractions.html\">REVEALED: Ireland\u2019s Most Popular Visitor Attractions<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_ad9205f7-b419-49e9-aaec-2442d5cff69a').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        <div data-render="true"  class="bannervcms banner_bibblio_script_2 " format="bibblio_script_2" ><div class="bib--rcm-init"
  data-recommendation-key="da66a587-7441-4a88-91ed-2390d695ff6c"
  data-auto-ingestion="true"
  data-query-string-params="utm_source=internal&utm_medium=Bibblio"
  data-style-classes="bib--hover bib--box-6 bib--font-trebuchet bib--white-label">
</div><script type="text/javascript">incrementAdvImpression(1714);</script>
</div>
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.limerickleader.ie/iconic/pageflip/swipe/limerickleaderco/20190803limerickleaderco" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.waterfordlive.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190803limerickleaderco" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/newsstand/title/limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="4552b90f-f241-40fe-9818-017d8ab9bd23"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null WaterfordLive vc_section_news vc_macro_section_waterfordlive news articolo cms_article "
           id="box_7ce35e75-25f8-40a4-b12b-8e66be1c242d"  articleid="435798"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/435798/waterford-warning-issued-after-two-men-try-to-get-teenager-into-their-car-in-tramore.html"><img class="lazy" alt="Offaly father warns others after two men make suspicious approach to his teenage daughter" title="Offaly father warns others after two men make suspicious approach to his teenage daughter" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1527166164673_1543927431.jpg--.jpg?1543927432000"  width="81" height="57"></a>
			
			<p class="didascalia">Offaly father warns others after two men make suspicious approach to his teenage daughter</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/435798/waterford-warning-issued-after-two-men-try-to-get-teenager-into-their-car-in-tramore.html">WARNING: Two men try to get teenager into their car in Waterford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_44031183-75db-4977-8c51-1735c1dee2b5"  articleid="436222"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/436222/love-island-star-maura-higgins-pinching-herself-after-landing-itv-role.html"><img class="lazy" alt="Today FM GALLERY | Knockout Longford ring girl Maura Higgins enjoys date with boxer Tommy Fury on Love Island" title="Today FM GALLERY | Knockout Longford ring girl Maura Higgins enjoys date with boxer Tommy Fury on Love Island" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1560348399135.jpg--.jpg?1560348399000"  width="81" height="57"></a>
			
			<p class="didascalia">Maura Higgins from Ballymahon entering the Love Island Villa PICTURE: VirginMedia Two</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/436222/love-island-star-maura-higgins-pinching-herself-after-landing-itv-role.html">Love Island star Maura Higgins 'pinching' herself after landing ITV role</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_25c321d2-1be2-40b7-94cd-b0cb49e359a3"  articleid="436249"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/436249/waterford-app-could-allow-you-earn-14-000-tax-free-every-year.html"><img class="lazy" alt="Waterford app could allow you earn &euro;14,000 tax-free every year" title="Waterford app could allow you earn &euro;14,000 tax-free every year" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1565089514431_1565089569.JPG--.JPG?1565089570000"  width="81" height="57"></a>
			
			<p class="didascalia">Waterford app could allow you earn &euro;14,000 tax-free every year</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/436249/waterford-app-could-allow-you-earn-14-000-tax-free-every-year.html">Waterford app could allow you earn €14,000 tax-free every year</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_f596ff7d-27a4-4b3f-822b-240b966dbcd2"  articleid="436303"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/436303/forecaster-predicts-host-of-warnings-due-to-really-inclement-weather.html"><img class="lazy" alt="Forecaster predicts host of warnings due to 'really inclement weather'" title="Forecaster predicts host of warnings due to 'really inclement weather'" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1565098488678_1565098516.png--.png?1565098517000"  width="81" height="57"></a>
			
			<p class="didascalia">Forecaster predicts host of warnings due to 'really inclement weather'</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/436303/forecaster-predicts-host-of-warnings-due-to-really-inclement-weather.html">Forecaster predicts host of warnings due to 'really inclement weather'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_71cb4d5e-7244-42e8-9efc-c89af40be4e0"  articleid="436677"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/436677/gardai-dealing-with-crash-on-n25-waterford-road.html"><img class="lazy" alt="Garda&iacute; dealing with crash on N25 Waterford road  Cork " title="Garda&iacute; dealing with crash on N25 Waterford road  Cork " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1565192168110.jpg--.jpg?1565192168000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; are dealing with a crash in County Waterford</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">MOTORING 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/436677/gardai-dealing-with-crash-on-n25-waterford-road.html">Garda&iacute; dealing with crash on N25 Waterford road</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home gallery cms_article "
           id="box_417eea17-b8a5-49fd-833b-1a618fde3115"  articleid="436539"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/gallery/home/436539/met-eireann-reveals-horror-weather-forecast-rain-charts-as-a-warning-is-issued.html"><img class="lazy" alt="Met &Eacute;ireann reveals horror weather forecast rain charts as a warning is issued" title="Met &Eacute;ireann reveals horror weather forecast rain charts as a warning is issued" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1565176679314.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Weather Warning
        </p>
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/gallery/home/436539/met-eireann-reveals-horror-weather-forecast-rain-charts-as-a-warning-is-issued.html">Met &Eacute;ireann reveals horror weather forecast rain charts as a warning is issued</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null WaterfordLive vc_section_around-waterford vc_macro_section_news vc_macro_section_waterfordlive aroundwaterford articolo cms_article "
           id="box_2d47f7a9-c1db-4945-b837-ce6f93a61895"  articleid="436248"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/around-waterford/436248/warning-do-not-swim-at-waterford-cove.html"><img class="lazy" alt="WARNING: Do not swim at Waterford cove " title="WARNING: Do not swim at Waterford cove " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1565089619723.jpg--.jpg?1565089619000"  width="81" height="57"></a>
			
			<p class="didascalia">Bathers are temporarily advised not to swim at Stradbally Cove</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/around-waterford/436248/warning-do-not-swim-at-waterford-cove.html">WARNING: Do not swim at Waterford cove</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null WaterfordLive vc_section_national vc_macro_section_news vc_macro_section_waterfordlive national articolo cms_article "
           id="box_4b6f0a51-5e6a-44cc-a901-9b2f97641396"  articleid="436216"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/national/436216/south-east-man-jailed-for-taking-away-the-innocence-of-a-girl-6-in-a-most-grievous-way.html"><img class="lazy" alt="South East man jailed for taking away the innocence of a girl (6) &lsquo;in a most grievous way&rsquo; " title="South East man jailed for taking away the innocence of a girl (6) &lsquo;in a most grievous way&rsquo; " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1565084922162.jpg--.jpg?1565084922000"  width="81" height="57"></a>
			
			<p class="didascalia">Man who indecently assaulted his sister-in-law given a three-year jail sentence at Clonmel Circuit Court. Pictured is Anne  Popplewell</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">COURT
        </p>
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/national/436216/south-east-man-jailed-for-taking-away-the-innocence-of-a-girl-6-in-a-most-grievous-way.html">South East court jails man for taking away innocence of girl (6) over 40 years ago</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null WaterfordLive vc_section_what-s-on vc_macro_section_waterfordlive whatson articolo cms_article "
           id="box_a6c26521-2e51-441b-b68b-96e2365092d1"  articleid="436198"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/what-s-on/436198/american-star-to-jet-in-for-epic-waterford-festival.html"><img class="lazy" alt="Dunmore East Bluegrass Festival takes place from August 22-25 Waterford. Dublin " title="Dunmore East Bluegrass Festival takes place from August 22-25 Waterford. Dublin " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1565082768807.jpg--.jpg?1565082768000"  width="81" height="57"></a>
			
			<p class="didascalia">Dunmore East Bluegrass Festival takes place from August 22-25</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">WHAT'S ON 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/what-s-on/436198/american-star-to-jet-in-for-epic-waterford-festival.html">American star to jet in for epic Waterford festival</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null WaterfordLive vc_section_national vc_macro_section_news vc_macro_section_waterfordlive national articolo cms_article "
           id="box_f73003cd-dc4c-4f41-853d-d7e6d5362315"  articleid="436278"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/436278/stolen-gardai-investigating-car-theft.html"><img class="lazy" alt="STOLEN: Garda&iacute; investigating car theft" title="STOLEN: Garda&iacute; investigating car theft" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1565095457118.jpg--.jpg?1565095457000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; investigating car theft</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">MOTORING 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/436278/stolen-gardai-investigating-car-theft.html">STOLEN: Garda&iacute; investigating car theft</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo  "
           id="box_c085b5ea-e34b-46ab-b730-02eb4d871680"  articleid="436242" gn4id="9342789"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/436242/picture-penalty-points-and-fine-for-ambulance-chaser-stopped-by-gardai-over-bank-holiday.html"><img class="lazy" alt="Penalty points and fine for 'ambulance chaser' stopped in Limerick village" title="Penalty points and fine for 'ambulance chaser' stopped in Limerick village" data-original="https://www.waterfordlive.ie/resizer/81/57/true/GN4_DAT_13337324.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/436242/picture-penalty-points-and-fine-for-ambulance-chaser-stopped-by-gardai-over-bank-holiday.html">PICTURE: Penalty points and fine for 'ambulance chaser' stopped by Garda&iacute; over Bank Holiday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo  "
           id="box_df6dd481-6c19-428d-bd4a-f95446a6ab21"  articleid="374081" gn4id="8700297"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/374081/south-east-man-banned-from-driving-for-tailgating-ambulance-through-m7-roadworks.html"><img class="lazy" alt="South East man banned from driving for tailgating ambulance through M7 roadworks" title="South East man banned from driving for tailgating ambulance through M7 roadworks" data-original="https://www.waterfordlive.ie/resizer/81/57/true/GN4_DAT_12136699.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">South East man banned from driving for tailgating ambulance through M7 roadworks</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/374081/south-east-man-banned-from-driving-for-tailgating-ambulance-through-m7-roadworks.html">South East man banned from driving for tailgating ambulance through M7 roadworks</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/wfl_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/16/logo_white.jpg?v=1530263545000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_a52444bd-fc34-4efe-bbea-21849948b347">
                    <ul class="menu_1">
<li class="home attivo sezione_773 index">
<a  href="https://www.waterfordlive.ie/"  ><span>Home</span></a>
<ul class="menu_2">
<li class="around-waterford sezione_780 sezione">
<a  href="https://www.waterfordlive.ie/section/780/around-waterford"  ><span>Around Waterford</span></a>
</li>
<li class="motoring attivo selezionato sezione_781 sezione">
<a  href="https://www.waterfordlive.ie/section/781/motoring"  ><span>Motoring</span></a>
</li>
<li class="business sezione_782 sezione">
<a  href="https://www.waterfordlive.ie/section/782/business"  ><span>Business</span></a>
</li>
<li class="property sezione_783 sezione">
<a  href="https://www.waterfordlive.ie/section/783/property"  ><span>Property</span></a>
</li>
<li class="deaths sezione_784 sezione">
<a  href="https://www.waterfordlive.ie/section/784/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_785 sezione">
<a  href="https://www.waterfordlive.ie/section/785/weather"  ><span>Weather</span></a>
</li>
<li class="fun---games sezione_786 sezione">
<a  href="https://www.waterfordlive.ie/section/786/fun-games"  ><span>Fun &amp; Games</span></a>
</li>
<li class="national sezione_899 sezione">
<a  href="https://www.waterfordlive.ie/section/899/national"  ><span>National</span></a>
</li>
</ul>
</li>
<li class="news sezione_774 sezione">
<a  href="https://www.waterfordlive.ie/section/774/news"  ><span>News</span></a>
</li>
<li class="sport sezione_924 sezione">
<a  href="https://www.waterfordlive.ie/section/924/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_775 sezione">
<a  href="https://www.waterfordlive.ie/section/775/what-s-on"  ><span>What's on</span></a>
</li>
<li class="-discover-waterford- sezione_776 sezione">
<a  href="https://www.waterfordlive.ie/section/776/discover-waterford"  ><span> Discover Waterford </span></a>
</li>
<li class="contact-us sezione_777 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/777/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_778 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/778/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_779 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/779/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><br><strong>Waterford - we want to tell your stories!!</strong><br><strong>Submit your news, photos and events to <a href="mailto:news@waterfordlive.ie" data-mce-href="mailto:news@waterfordlive.ie">news@waterfordlive.ie</a></strong></p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br><br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.waterfordlive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.waterfordlive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.waterfordlive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=436688" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_dee1a6f0-3d32-4c70-8626-6c55a159fb76\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_773 index\">\n<a  href=\"https://www.waterfordlive.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-waterford sezione_780 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/780/around-waterford\"  ><span>Around Waterford<\/span><\/a>\n<\/li>\n<li class=\"business sezione_782 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/782/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"property sezione_783 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/783/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"deaths sezione_784 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/784/deaths\"  ><span>Deaths<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_786 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/786/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"national sezione_899 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/899/national\"  ><span>National<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_774 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/774/news\"  ><span>News<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-waterford sezione_780 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/780/around-waterford\"  ><span>Around Waterford<\/span><\/a>\n<\/li>\n<li class=\"business sezione_782 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/782/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"property sezione_783 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/783/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"deaths sezione_784 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/784/deaths\"  ><span>Deaths<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_786 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/786/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"national sezione_899 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/899/national\"  ><span>National<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"sport sezione_924 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/924/sport\"  ><span>Sport<\/span><\/a>\n<\/li>\n<li class=\"what-s-on sezione_775 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/775/what-s-on\"  ><span>What's on<\/span><\/a>\n<\/li>\n<li class=\"motoring attivo selezionato sezione_781 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/781/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"weather sezione_785 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/785/weather\"  ><span>Weather<\/span><\/a>\n<\/li>\n<li class=\"-discover-waterford- sezione_776 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/776/discover-waterford\"  ><span> Discover Waterford <\/span><\/a>\n<\/li>\n<li class=\"elections-2019 sezione_967 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/967/elections-2019\"  ><span>Elections 2019<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_777 pagina-bianca\">\n<a  href=\"https://www.waterfordlive.ie/section/777/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_dee1a6f0-3d32-4c70-8626-6c55a159fb76').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('6c02ae53-8314-4473-b9ce-c1c3b032e37b');
    $('#4552b90f-f241-40fe-9818-017d8ab9bd23').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#4552b90f-f241-40fe-9818-017d8ab9bd23 .label_tab_1').bind('click loadFirst',function(){
        $('#4552b90f-f241-40fe-9818-017d8ab9bd23 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.6c02ae53-8314-4473-b9ce-c1c3b032e37b').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#4552b90f-f241-40fe-9818-017d8ab9bd23 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>