

<!DOCTYPE html>
<html>
    <head>
        <title>Waterford parents of children with autism invited to take part in DCU project  - Waterford Live</title>
<meta name="description" content="The second survey to assess the impact of Covid-19 restrictions on young people with autism and their families has been launched by researchers at DCU. Led by D..." />
<meta name="Keywords" content="in1,cc1,dcu" />
<meta name="news_keywords" content="in1,cc1,dcu" />
<meta name="sections" content="Home,National" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_16.ico?v=1547737047000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_16.ico?v=1547737047000" type="image/x-icon" />

<base href="https://www.waterfordlive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Waterford parents of children with autism invited to take part in DCU project "      >
<meta property="og:description" content="The second survey to assess the impact of Covid-19 restrictions on young people with autism and their families has been launched by researchers at DCU. Led by Dr Sin&eacute;ad Smyth from DCU&rsquo;s School of Psychology, the T-Res project includes a three-phase survey looking at the current and long...">
<meta property="og:image" content="https://www.waterfordlive.ie/resizer/600/315/true/1612457724070.png--waterford_parents_of_children_with_autism_invited_to_take_part_in_dcu_project.png?1612457724000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.waterfordlive.ie/news/home/607474/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/WaterfordLive">
<meta property="twitter:creator" content="@https://twitter.com/WaterfordLive">
<meta property="twitter:title" content="Waterford parents of children with autism invited to take part in DCU project ">
<meta property="twitter:description" content="The second survey to assess the impact of Covid-19 restrictions on young people with autism and their families has been launched by researchers at DCU. Led by Dr Sin&eacute;ad Smyth from DCU&rsquo;s S...">
<meta property="twitter:url" content="https://www.waterfordlive.ie/news/home/607474/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html">
<meta property="twitter:image" content="https://www.waterfordlive.ie/resizer/600/315/true/1612457724070.png--waterford_parents_of_children_with_autism_invited_to_take_part_in_dcu_project.png?1612457724000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.waterfordlive.ie/resizer/600/315/true/1612457724070.png--waterford_parents_of_children_with_autism_invited_to_take_part_in_dcu_project.png?1612457724000" />
<meta itemprop="url" content="https://www.waterfordlive.ie/news/home/607474/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html" />
<link rel="canonical" href="https://www.waterfordlive.ie/news/home/607474/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html" /><meta property="articleID" content="607474">
    <meta property="datePublished" content="2021-02-04T16:54:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.waterfordlive.ie/news/home/607474/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html","mainEntityOfPage":"https://www.waterfordlive.ie/news/home/607474/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html","headline":"Waterford parents of children with autism invited to take part in DCU project ","text":"The second survey to assess the impact of Covid-19 restrictions on young people with autism and their families has been launched by researchers at DCU. Led by Dr Sinéad Smyth from DCU’s School of Psychology, the T-Res project includes a three-phase survey looking at the current and long-term impacts of the Covid-19 related restrictions on individuals with autism, measuring the wellbeing of these children and their parents, as well as identifying challenges and resource needs. Findings from phase one (circulated in July 2020) highlighted:  A decline in children’s abilities and skills since the introduction of the restrictions. Parents reported declines in their child’s ability to self-regulate emotions and in their motivation to engage in activities including school work.  An increase in some challenging behaviours. Using this data, the team involved developed an online resource toolkit which is freely available for parents, children, therapists and educators alike to further support individuals in the immediate and long-term future. The researchers are now calling on parents of children with autism to participate in the second phase of this project, which will help to track the longer term impacts of ongoing Covid-19 related restrictions, as well as changes in support needs. Those interested can take part via this link by February 25.  “Assessing and addressing the wide-ranging psychosocial impacts of Covid-19 restrictions is of paramount importance. As restrictions have fluctuated over the past 10 months, the impacts of these restrictions remain unknown,\"  Dr Smyth said. \"Furthermore, society now must learn to adapt and cope with the return to daily life, frequently referred to as the ‘new normal’. We feel this is an opportunity for parents and children to have their voices heard.” T-Res (Autism Specific Transition Resources) has been funded by the Health Research Board and supported under the umbrella of DCU’s Covid-19 Research and Innovation Hub. For further information about the project, visit www.autism-toolkit.ie.","keywords":"in1,cc1,dcu","articleSection":"Home","publisher":{"@type":"Organization","name":"Waterford Live","logo":{"@type":"ImageObject","url":"https://www.waterfordlive.ie/images/logos/16/logo_colored.jpg"}},"image":{"contentUrl":"https://www.waterfordlive.ie/resizer/-1/-1/true/1612457680520.png--.png?1612457680000","url":"https://www.waterfordlive.ie/resizer/-1/-1/true/1612457680520.png--.png?1612457680000","@type":"ImageObject"},"author":{"@type":"Person","name":"Reporter"},"dateCreated":"2021-02-04T16:54:0Z","dateModified":"2021-02-04T16:55:28Z","datePublished":"2021-02-04T16:54:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 16;
virtualcmsPageInfo.domainId = 14;
virtualcmsPageInfo.channelName = 'WaterfordLive';
virtualcmsPageInfo.sectionId = 773;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'WaterfordLive';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.waterfordlive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Waterford parents of children with autism invited to take part in DCU project ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-02-04 17:54';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.waterfordlive.ie/news/home/607474/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html';

</script>
<script type="text/javascript" src="https://www.waterfordlive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.waterfordlive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/waterfordlive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/waterfordlive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/waterfordlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/waterfordlive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/waterfordlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/waterfordlive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/waterfordlive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/waterfordlive', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-121808070-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-121808070-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.10/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.10/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.waterfordlive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.waterfordlive.ie/articolo.jsp?idarticolo=607474&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.waterfordlive.ie/articolo.jsp?idarticolo=607474&amp=false';
    </script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191795.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">incrementAdvImpression(1719);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.waterfordlive.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.waterfordlive.ie/css/style_site_16.css?v=1542967619000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.waterfordlive.ie/css/ico_article_standard_css.jsp?v=1605110565000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="waterfordlive macrosection_waterfordlive section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/wfl_header_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/WaterfordLive"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/waterfordlive.ie/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">04/02/2021 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="4fb34a98-5246-4779-8f8b-7d9bf7b85f70"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":16,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"607474","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#4fb34a98-5246-4779-8f8b-7d9bf7b85f70').html(data);
            $('#4fb34a98-5246-4779-8f8b-7d9bf7b85f70 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca9d99532c-0dfd-4e14-84f9-ef4cdc995b11" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="16" />
            
            <input type="hidden" name="idcanalericerca" value="16" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9d99532c-0dfd-4e14-84f9-ef4cdc995b11 input[name="q"]').example('|');
      
      $('#cerca9d99532c-0dfd-4e14-84f9-ef4cdc995b11 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9d99532c-0dfd-4e14-84f9-ef4cdc995b11 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/16/logo_colored.jpg?v=1545130070000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_b0d09293-0dc7-4de3-97e4-bc6125430c14">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_773 index">
<a  href="https://www.waterfordlive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_774 sezione">
<a  href="https://www.waterfordlive.ie/section/774/news"  ><span>News</span></a>
</li>
<li class="sport sezione_924 sezione">
<a  href="https://www.waterfordlive.ie/section/924/sport"  ><span>Sport</span></a>
</li>
<li class="coronavirus sezione_1114 sezione">
<a  href="https://www.waterfordlive.ie/section/1114/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="what-s-on sezione_775 sezione">
<a  href="https://www.waterfordlive.ie/section/775/what-s-on"  ><span>What's on</span></a>
</li>
<li class="motoring sezione_781 sezione">
<a  href="https://www.waterfordlive.ie/section/781/motoring"  ><span>Motoring</span></a>
</li>
<li class="weather sezione_785 sezione">
<a  href="https://www.waterfordlive.ie/section/785/weather"  ><span>Weather</span></a>
</li>
<li class="plough2020 sezione_1159 sezione">
<a  href="https://www.waterfordlive.ie/section/1159/plough2020"  ><span>Plough2020</span></a>
</li>
<li class="-discover-waterford- sezione_776 sezione">
<a  href="https://www.waterfordlive.ie/section/776/discover-waterford"  ><span> Discover Waterford </span></a>
</li>
<li class="archive sezione_1083 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/1083/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_777 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/777/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/waterford_live.js"></script><script type="text/javascript">incrementAdvImpression(1688);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_Seedtag_2x3_banner null" format="Seedtag_2x3_banner" ><div id='div-gpt-ad-in-image'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });

</script>

</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.waterfordlive.ie/section/772/waterfordlive">WaterfordLive</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_773 home">
                                <a href="https://www.waterfordlive.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Waterford parents of children with autism invited to take part in DCU project </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Reporter" src="images/foto_user.png" alt="Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">4 Feb 2021</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw cc21050a-b5e7-46e8-be5b-dbf5d248a182">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.waterfordlive.ie/news/home/607474/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html" data-text="Waterford parents of children with autism invited to take part in DCU project " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_564ab7e3-f50a-4ac2-b2d7-82d257bb3737">                
            <meta itemprop="thumbnailUrl" content="https://www.waterfordlive.ie/resizer/750/563/true/1612457680520.png--waterford_parents_of_children_with_autism_invited_to_take_part_in_dcu_project_.png?1612457680000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Waterford parents of children with autism invited to take part in DCU project " src="resizer/750/563/true/1612457680520.png--waterford_parents_of_children_with_autism_invited_to_take_part_in_dcu_project_.png?1612457680000" alt="Waterford parents of children with autism invited to take part in DCU project " height="563" width="750" />
                        <p class="didascalia">Parents of children with autism invited to participate and have their voice heard</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 607474 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The second survey to assess the impact of Covid-19 restrictions on young people with autism and their families has been launched by researchers at DCU.</p> 
<p>Led by Dr Sin&eacute;ad Smyth from DCU’s School of Psychology, the T-Res project includes a three-phase survey looking at the current and long-term impacts of the Covid-19 related restrictions on individuals with autism, measuring the wellbeing of these children and their parents, as well as identifying challenges and resource needs.</p> 
<p>Findings from phase one (circulated in July 2020) highlighted:&nbsp;</p> 
<ul> 
 <li>A decline in children’s abilities and skills since the introduction of the restrictions.</li> 
 <li>Parents reported declines in their child’s ability to self-regulate emotions and in their motivation to engage in activities including school work.&nbsp;</li> 
 <li>An increase in some challenging behaviours.</li> 
</ul> 
<p>Using this data, the team involved developed an online resource toolkit which is freely available for parents, children, therapists and educators alike to further support individuals in the immediate and long-term future.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>The researchers are now calling on parents of children with autism to participate in the second phase of this project, which will help to track the longer term impacts of ongoing Covid-19 related restrictions, as well as changes in support needs.</p> 
<p><span style="color: #000000;"><a href="https://dcupsychology.fra1.qualtrics.com/jfe/form/SV_2gB3sMDErLlrrGm" target="_blank" rel="noopener" style="color: #000000;">Those interested can take part via this link by February 25</a></span>.&nbsp;</p> 
<p>“Assessing and addressing the wide-ranging psychosocial impacts of Covid-19 restrictions is of paramount importance. As restrictions have fluctuated over the past 10 months, the impacts of these restrictions remain unknown,&quot;&nbsp; Dr Smyth said.</p> 
<p>&quot;Furthermore, society now must learn to adapt and cope with the return to daily life, frequently referred to as the ‘new normal’. We feel this is an opportunity for parents and children to have their voices heard.”</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script> 
<p>T-Res (Autism Specific Transition Resources) has been funded by the Health Research Board and supported under the umbrella of DCU’s Covid-19 Research and Innovation Hub. For further information about the project, visit <span style="color: #000000;"><a href="https://autism-toolkit.ie/" target="_blank" rel="noopener" style="color: #000000;">www.autism-toolkit.ie</a></span>.</p>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=in1">in1</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=cc1">cc1</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=dcu">dcu</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/607474/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="607474" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.waterfordlive.ie\/news\/home\/607474\/waterford-parents-of-children-with-autism-invited-to-take-part-in-dcu-project.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_b788266f-5bf4-4641-ad9b-257af7206a99\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/home/607453/south-east-midwife-who-moved-proceeds-of-crime-avoids-prison.html\"><img alt=\"South East midwife who moved proceeds of crime avoids prison\" title=\"South East midwife who moved proceeds of crime avoids prison\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1612456075308.jpg--.jpg?1612456075000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/home/607453/south-east-midwife-who-moved-proceeds-of-crime-avoids-prison.html\">South East midwife who moved proceeds of crime avoids prison<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/home/607443/man-who-raped-friend-in-her-home-fails-to-overturn-conviction.html\"><img alt=\"Dublin Man who raped friend in her home fails to overturn conviction \" title=\"Dublin Man who raped friend in her home fails to overturn conviction \" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1612455045917.jpg--.jpg?1612455045000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/home/607443/man-who-raped-friend-in-her-home-fails-to-overturn-conviction.html\">Man who raped friend in her home fails to overturn conviction<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/home/607361/man-found-with-almost-1-million-in-bag-of-onions-set-for-return-to-jail.html\"><img alt=\"Man found with almost &euro;1 million in bag of onions - crime cash destined for Kinahan Cartel - will be returned to jail \" title=\"Man found with almost &euro;1 million in bag of onions - crime cash destined for Kinahan Cartel - will be returned to jail \" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1612446454407.jpg--.jpg?1612446454000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/home/607361/man-found-with-almost-1-million-in-bag-of-onions-set-for-return-to-jail.html\">Man found with almost \u20ac1 million in bag of onions set for return to jail<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/home/607353/retired-couple-challenge-decision-to-allow-44-apartment-be-built-beside-their-home.html\"><img alt=\"Retired couple challenge decision to allow 44 apartment be built beside their home\" title=\"Retired couple challenge decision to allow 44 apartment be built beside their home\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1612444951195.jpg--.jpg?1612444951000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/home/607353/retired-couple-challenge-decision-to-allow-44-apartment-be-built-beside-their-home.html\">Retired couple challenge decision to allow 44 apartment be built beside their home<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_b788266f-5bf4-4641-ad9b-257af7206a99').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      

    


<div class="spacer t_25"></div>

        
        
      
      
      
<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="1cd7ba13-275c-4d54-8988-9f876d237c52"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_da893ffd-a8a0-4119-af19-74b356541211"  articleid="606898"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/606898/waterford-motorists-warned-of-very-dangerous-situation-on-south-east-road.html"><img class="lazy" alt="Very dangerous: warning signs removed from south Kilkenny landslide" title="Very dangerous: warning signs removed from south Kilkenny landslide" data-original="https://www.waterfordlive.ie/resizer/81/57/true/2019/02/11224506/danger-e1549925128675.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/606898/waterford-motorists-warned-of-very-dangerous-situation-on-south-east-road.html">Waterford motorists warned of 'very dangerous' situation on South East road</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_da615735-54f6-4c06-807e-3d7f47000247"  articleid="606976"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/606976/fear-of-god-woman-fined-for-possession-of-stolen-flower-pots-from-south-east-church.html"><img class="lazy" alt="'Fear of God': Woman fined for possession of stolen flower pots from Tipperary church " title="'Fear of God': Woman fined for possession of stolen flower pots from Tipperary church " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1612366820414.jpg--.jpg?1612366820000"  width="81" height="57"></a>
			
			<p class="didascalia">The woman was before Clonmel District Court </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/606976/fear-of-god-woman-fined-for-possession-of-stolen-flower-pots-from-south-east-church.html">'Fear of God': Woman fined for possession of stolen flower pots from South East church</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_75615e31-8115-4d4e-b5a0-1959f195a5e8"  articleid="606983"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/606983/former-scout-leader-calls-for-gardai-to-find-his-many-victims.html"><img class="lazy" alt="Former scout leader calls for gardai to find his &quot;many victims&quot;" title="Former scout leader calls for gardai to find his &quot;many victims&quot;" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1612348204601.jpg--.jpg?1612348204000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/606983/former-scout-leader-calls-for-gardai-to-find-his-many-victims.html">Former scout leader calls for garda&iacute; to find his 'many victims'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_eca295f5-da5f-4030-850c-c87719bf7f8b"  articleid="607014"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/607014/man-accused-of-possessing-child-porn-seeks-to-stop-trial.html"><img class="lazy" alt="Dublin Man accused of possessing child porn seeks to stop trial" title="Dublin Man accused of possessing child porn seeks to stop trial" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1612370762576.jpg--.jpg?1612370762000"  width="81" height="57"></a>
			
			<p class="didascalia">Man accused of possessing child porn seeks to stop trial</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/607014/man-accused-of-possessing-child-porn-seeks-to-stop-trial.html">Man accused of possessing child porn seeks to stop trial</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_5ac0b0ff-7a70-4dc3-9392-3fea8ddac1da"  articleid="606677"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/606677/watch-gardai-lift-spirits-as-they-take-on-tiktok-dance-challenge.html"><img class="lazy" alt="WATCH: Garda&iacute; 'lift spirits' as they take on TikTok dance challenge" title="WATCH: Garda&iacute; 'lift spirits' as they take on TikTok dance challenge" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1612263743069_1612263825.png--.png?1612263825000"  width="81" height="57"></a>
			
			<p class="didascalia">WATCH: Garda&iacute; 'lift spirits' as they take on TikTok dance challenge</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/606677/watch-gardai-lift-spirits-as-they-take-on-tiktok-dance-challenge.html">WATCH: Garda&iacute; 'lift spirits' as they take on TikTok dance challenge</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_5b1e8645-28af-4760-a6bd-09ab6aadbd58"  articleid="606984"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/606984/jail-sentence-for-man-involved-in-shop-raid-that-ended-with-fatal-collision.html"><img class="lazy" alt="Jail for man involved in shop raid that ended with fatal collision" title="Jail for man involved in shop raid that ended with fatal collision" data-original="https://www.waterfordlive.ie/resizer/81/57/true/2017/09/21101332/gavel.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Jail for man involved in shop raid that ended with fatal collision</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/606984/jail-sentence-for-man-involved-in-shop-raid-that-ended-with-fatal-collision.html">Jail sentence for man involved in shop raid that ended with fatal collision</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_556113b6-b8a5-4b9a-8510-7676e52f2d01"  articleid="607022"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/607022/leaving-cert-students-have-lost-enormous-learning-time-says-waterford-councillor.html"><img class="lazy" alt="'Leaving Cert students have lost enormous learning time,' says Waterford councillor " title="'Leaving Cert students have lost enormous learning time,' says Waterford councillor " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1612371805958.jpg--.jpg?1612371805000"  width="81" height="57"></a>
			
			<p class="didascalia">Cllr Conor D McGuinness has said the uncertainty over Leaving Certificate cannot continue </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/607022/leaving-cert-students-have-lost-enormous-learning-time-says-waterford-councillor.html">'Leaving Cert students have lost enormous learning time,' says Waterford councillor</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_de74c9c8-d6c1-4e3f-81ab-b8dc72cf4145"  articleid="606981"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/606981/warning-urgent-recall-issued-for-weight-loss-capsules-following-fatalities.html"><img class="lazy" alt="WARNING: Urgent recall issued for weight loss capsules following fatalities" title="WARNING: Urgent recall issued for weight loss capsules following fatalities" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1612350653529.jpg--.jpg?1612350653000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/606981/warning-urgent-recall-issued-for-weight-loss-capsules-following-fatalities.html">WARNING: Urgent recall issued for weight loss capsules following fatalities</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_1e327be2-2fe5-4d28-bfce-2a49d77a2049"  articleid="607361"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/607361/man-found-with-almost-1-million-in-bag-of-onions-set-for-return-to-jail.html"><img class="lazy" alt="Man found with almost &euro;1 million in bag of onions - crime cash destined for Kinahan Cartel - will be returned to jail " title="Man found with almost &euro;1 million in bag of onions - crime cash destined for Kinahan Cartel - will be returned to jail " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1612446454407.jpg--.jpg?1612446454000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/607361/man-found-with-almost-1-million-in-bag-of-onions-set-for-return-to-jail.html">Man found with almost €1 million in bag of onions set for return to jail</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_813a31a7-0387-4b20-8e24-2ea4d18acaf1"  articleid="606980"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/606980/man-jailed-for-his-role-as-enforcement-during-forced-eviction.html"><img class="lazy" alt="Man jailed for his role as 'enforcement' during forced eviction" title="Man jailed for his role as 'enforcement' during forced eviction" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1612363444235.jpg--.jpg?1612363444000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/606980/man-jailed-for-his-role-as-enforcement-during-forced-eviction.html">Man jailed for his role as 'enforcement' during forced eviction</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_e806e281-02bf-4afe-9fdf-f5139a244b35"  articleid="606676"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/606676/warning-that-common-health-condition-worsened-by-covid-19.html"><img class="lazy" alt="Warning that common health condition worsened by Covid-19" title="Warning that common health condition worsened by Covid-19" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1582824280289_1582824540.jpg--.jpg?1582824540000"  width="81" height="57"></a>
			
			<p class="didascalia">Warning that common health condition worsened by Covid-19</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/606676/warning-that-common-health-condition-worsened-by-covid-19.html">Warning that common health condition worsened by Covid-19</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_328eb657-c379-407d-a4e8-4718a7da6f11"  articleid="607010"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/607010/brand-new-drama-thriller-gold-digger-starts-on-virgin-media-one-this-week.html"><img class="lazy" alt="Gold Digger starts on Virgin Media One this Thursday at 9pm" title="Gold Digger starts on Virgin Media One this Thursday at 9pm" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1612370214087.jpg--.jpg?1612370217000"  width="81" height="57"></a>
			
			<p class="didascalia">Gold Digger starts on Virgin Media One this Thursday at 9pm</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/607010/brand-new-drama-thriller-gold-digger-starts-on-virgin-media-one-this-week.html">Brand new drama thriller Gold Digger starts on Virgin Media One this week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/wfl_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/16/logo_white.jpg?v=1530263545000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_c5b3ed3b-5030-4443-ad76-f3fe4e75d122">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_773 index">
<a  href="https://www.waterfordlive.ie/"  ><span>Home</span></a>
<ul class="menu_2">
<li class="around-waterford sezione_780 sezione">
<a  href="https://www.waterfordlive.ie/section/780/around-waterford"  ><span>Around Waterford</span></a>
</li>
<li class="motoring sezione_781 sezione">
<a  href="https://www.waterfordlive.ie/section/781/motoring"  ><span>Motoring</span></a>
</li>
<li class="business sezione_782 sezione">
<a  href="https://www.waterfordlive.ie/section/782/business"  ><span>Business</span></a>
</li>
<li class="property sezione_783 sezione">
<a  href="https://www.waterfordlive.ie/section/783/property"  ><span>Property</span></a>
</li>
<li class="deaths sezione_784 sezione">
<a  href="https://www.waterfordlive.ie/section/784/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_785 sezione">
<a  href="https://www.waterfordlive.ie/section/785/weather"  ><span>Weather</span></a>
</li>
<li class="fun---games sezione_786 sezione">
<a  href="https://www.waterfordlive.ie/section/786/fun-games"  ><span>Fun &amp; Games</span></a>
</li>
<li class="national sezione_899 sezione">
<a  href="https://www.waterfordlive.ie/section/899/national"  ><span>National</span></a>
</li>
</ul>
</li>
<li class="news sezione_774 sezione">
<a  href="https://www.waterfordlive.ie/section/774/news"  ><span>News</span></a>
</li>
<li class="sport sezione_924 sezione">
<a  href="https://www.waterfordlive.ie/section/924/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_775 sezione">
<a  href="https://www.waterfordlive.ie/section/775/what-s-on"  ><span>What's on</span></a>
</li>
<li class="coronavirus sezione_1114 sezione">
<a  href="https://www.waterfordlive.ie/section/1114/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="-discover-waterford- sezione_776 sezione">
<a  href="https://www.waterfordlive.ie/section/776/discover-waterford"  ><span> Discover Waterford </span></a>
</li>
<li class="contact-us sezione_777 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/777/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_778 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/778/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_779 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/779/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><br><strong>Waterford - we want to tell your stories!!</strong><br><strong>Submit your news, photos and events to <a href="mailto:news@waterfordlive.ie" data-mce-href="mailto:news@waterfordlive.ie">news@waterfordlive.ie</a></strong></p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br><br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.waterfordlive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.waterfordlive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.waterfordlive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=607474" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_b0d09293-0dc7-4de3-97e4-bc6125430c14\">\n                    <ul class=\"menu_1\">\n<li class=\"home attivo selezionato sezione_773 index\">\n<a  href=\"https://www.waterfordlive.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-waterford sezione_780 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/780/around-waterford\"  ><span>Around Waterford<\/span><\/a>\n<\/li>\n<li class=\"business sezione_782 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/782/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"property sezione_783 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/783/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"deaths sezione_784 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/784/deaths\"  ><span>Deaths<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_786 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/786/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"national sezione_899 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/899/national\"  ><span>National<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_774 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/774/news\"  ><span>News<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-waterford sezione_780 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/780/around-waterford\"  ><span>Around Waterford<\/span><\/a>\n<\/li>\n<li class=\"business sezione_782 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/782/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"property sezione_783 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/783/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"deaths sezione_784 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/784/deaths\"  ><span>Deaths<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_786 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/786/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<li class=\"national sezione_899 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/899/national\"  ><span>National<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"sport sezione_924 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/924/sport\"  ><span>Sport<\/span><\/a>\n<\/li>\n<li class=\"coronavirus sezione_1114 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/1114/coronavirus\"  ><span>Coronavirus<\/span><\/a>\n<\/li>\n<li class=\"what-s-on sezione_775 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/775/what-s-on\"  ><span>What's on<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_781 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/781/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"weather sezione_785 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/785/weather\"  ><span>Weather<\/span><\/a>\n<\/li>\n<li class=\"plough2020 sezione_1159 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/1159/plough2020\"  ><span>Plough2020<\/span><\/a>\n<\/li>\n<li class=\"-discover-waterford- sezione_776 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/776/discover-waterford\"  ><span> Discover Waterford <\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1083 pagina-bianca\">\n<a  href=\"https://www.waterfordlive.ie/section/1083/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_777 pagina-bianca\">\n<a  href=\"https://www.waterfordlive.ie/section/777/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_b0d09293-0dc7-4de3-97e4-bc6125430c14').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('edc97d92-b377-4697-839c-2cf222be2c64');
    $('#1cd7ba13-275c-4d54-8988-9f876d237c52').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#1cd7ba13-275c-4d54-8988-9f876d237c52 .label_tab_1').bind('click loadFirst',function(){
        $('#1cd7ba13-275c-4d54-8988-9f876d237c52 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.edc97d92-b377-4697-839c-2cf222be2c64').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#1cd7ba13-275c-4d54-8988-9f876d237c52 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>