

<!DOCTYPE html>
<html>
    <head>
        <title>SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018 - Photo 1 of 1 - Waterford Live</title>
<meta name="description" content="SPIN1038 and SPIN South West New Street Fleet Revealed" />
<meta name="Keywords" content="SEAT Ireland,motors" />
<meta name="news_keywords" content="SEAT Ireland,motors" />
<meta name="sections" content="Motoring,Motoring" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="https://www.waterfordlive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018"      >
<meta property="og:description" content="SPIN1038 and SPIN South West New Street Fleet Revealed">
<meta property="og:image" content="https://www.waterfordlive.ie/resizer/600/315/true/1532681254709.jpg--.jpg?1532681254000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.waterfordlive.ie/gallery/motoring/326359/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018">
<meta property="twitter:description" content="SPIN1038 and SPIN South West New Street Fleet Revealed">
<meta property="twitter:url" content="https://www.waterfordlive.ie/gallery/motoring/326359/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html">
<meta property="twitter:image" content="https://www.waterfordlive.ie/resizer/600/315/true/1532681254709.jpg--.jpg?1532681254000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.waterfordlive.ie/resizer/600/315/true/1532681254709.jpg--.jpg?1532681254000" />
<meta itemprop="url" content="https://www.waterfordlive.ie/gallery/motoring/326359/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html" />
<link rel="canonical" href="https://www.waterfordlive.ie/gallery/motoring/326359/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html" /><meta property="articleID" content="326359">
    <meta property="datePublished" content="2018-07-27T08:48:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.waterfordlive.ie/gallery/motoring/326359/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html","mainEntityOfPage":"https://www.waterfordlive.ie/gallery/motoring/326359/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html","headline":"SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018","text":"SEAT Ireland is delighted to announce it is the new official car partner of SPIN1038 and SPIN South West. Taking to the roads and familiar hotspots across Dublin and the South West for the next 12 months, the SPIN street crew will now sport brand-new SEAT Arona Crossover SUVs. The partnership will see five all-new and fully rebranded SEAT Aronas allocated to SPIN1038 and SPIN South West, a host of product mentions per week on both stations, as well as outside broadcasts and activations to support the SEAT brand and dealer network in Ireland. The SEAT Arona - the latest addition to the growing SEAT SUV product range - is adventurous, robust, sporty and efficient while elegant, spacious, practical and comfortable. All of this combined with fully connected technology, plus the model’s attractive and distinct look - which was recently commended at the 2018 Red Dot Awards for ‘Best Product Design’ - makes the SEAT Arona a perfect match for the popular radio station. SEAT’s overall brand success this year has been spearheaded by its cutting-edge SUV range. The SEAT Arona, which arrived to Irish shores less than a year ago in November 2017, is a hugely popular choice for Irish motorists, accounting for 22% of overall sales year to date. Neil Dalton, Head of Marketing and Product at SEAT Ireland, said: “We are delighted to announce our partnership with SPIN1038 and SPIN South West, stations which are known across the country for exciting, engaging and innovative content. Over the last 12 months, we have carefully aligned the SEAT Ireland brand with carefully selected sponsorships, and this partnership perfectly captures the essence of our SUV crossover model and its demographic.” Aaron Barry, Brand Manager at SPIN1038 and SPIN South West, also commented on the announcement: “Today marks a truly exciting time for SPIN and of course the Spinis, as they embark on the road ahead in what can only be described as truly impressive, slick models. We have no doubt that the road ahead will be fun, stylish and filled with enjoyment thanks to the SEAT Arona.” Waterford news","keywords":"SEAT Ireland,motors","articleSection":"Motoring","publisher":{"@type":"Organization","name":"Waterford Live","logo":{"@type":"ImageObject","url":"https://www.waterfordlive.ie/images/logos/16/logo_colored.jpg"}},"image":{"contentUrl":"https://www.waterfordlive.ie/resizer/-1/-1/true/1532681254709.jpg--.jpg?1532681254000","url":"https://www.waterfordlive.ie/resizer/-1/-1/true/1532681254709.jpg--.jpg?1532681254000","@type":"ImageObject"},"author":{"@type":"Person","name":"Waterford Live Reporter "},"dateCreated":"2018-07-27T08:48:18Z","dateModified":"2018-07-27T08:57:33Z","datePublished":"2018-07-27T08:48:0Z","associatedMedia":[{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1532681254709.jpg--.jpg?1532681254000"}]}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 16;
virtualcmsPageInfo.domainId = 14;
virtualcmsPageInfo.channelName = 'WaterfordLive';
virtualcmsPageInfo.sectionId = 781;
virtualcmsPageInfo.sectionName = 'Motoring';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Home';
virtualcmsPageInfo.sectionTreeWt[2] = 'WaterfordLive';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.waterfordlive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2018-07-27 10:48';
virtualcmsPageInfo.article.author = 'Waterford Live Reporter ';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.waterfordlive.ie/gallery/motoring/326359/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html';

</script>
<script type="text/javascript" src="https://www.waterfordlive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.waterfordlive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/waterfordlive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [300, 250], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/waterfordlive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-121808070-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-121808070-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.waterfordlive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.waterfordlive.ie/articolo.jsp?idarticolo=326359&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.waterfordlive.ie/articolo.jsp?idarticolo=326359&amp=false';
    </script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.waterfordlive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.waterfordlive.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.waterfordlive.ie/css/style_site_16.css?v=1529673933000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.waterfordlive.ie/css/ico_article_standard_css.jsp?v=1531747822000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="waterfordlive macrosection_home section_motoring ">
    
<link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/wfl_header_css.jsp?v=1529575474000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                



            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">29/07/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="9cea797d-7ba2-4478-953a-1d16b03a8fde"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":16,"invio_contenuto_testo":"ok","idarticolo":"326359","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#9cea797d-7ba2-4478-953a-1d16b03a8fde').html(data);
            $('#9cea797d-7ba2-4478-953a-1d16b03a8fde > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca10a500f9-cc36-4690-ae56-1a85c356a37c" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="16" />
            
            <input type="hidden" name="idcanalericerca" value="16" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca10a500f9-cc36-4690-ae56-1a85c356a37c input[name="q"]').example('|');
      
      $('#cerca10a500f9-cc36-4690-ae56-1a85c356a37c form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca10a500f9-cc36-4690-ae56-1a85c356a37c input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/16/logo_colored.jpg?v=1529663175000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    
    
        
                    <div class="menu vc_menu_header" id="box_ad04b4fe-9576-4184-aa1f-020090bfa0c5">
                    <ul class="menu_1">
<li class="home attivo sezione_773 index">
<a  href="https://www.waterfordlive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_774 sezione">
<a  href="https://www.waterfordlive.ie/section/774/news"  ><span>News</span></a>
</li>
<li class="what-s-on sezione_775 sezione">
<a  href="https://www.waterfordlive.ie/section/775/what-s-on"  ><span>What's on</span></a>
</li>
<li class="-discover-waterford- sezione_776 sezione">
<a  href="https://www.waterfordlive.ie/section/776/discover-waterford"  ><span> Discover Waterford </span></a>
</li>
<li class="contact-us sezione_777 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/777/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.waterfordlive.ie/section/772/waterfordlive">WaterfordLive</a></li>
                                
                                <li> > </li><li><a href="https://www.waterfordlive.ie/">Home</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_781 motoring">
                                <a href="https://www.waterfordlive.ie/section/781/motoring">Motoring</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">SPIN1038 and SPIN South West New Street Fleet Revealed</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Waterford Live Reporter " src="images/foto_user.png" alt="Waterford Live Reporter " height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Waterford Live Reporter </p></div><p itemprop="datePublished" class="data_articolo data">27 Jul 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@waterfordlive.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 9cec9c04-c89f-46a3-b178-234251398fc9">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.waterfordlive.ie/gallery/motoring/326359/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html" data-text="SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia gallery" id="multimedia_dcf9d24b-cd62-40e1-9dc9-3cdb2ae90345">                
            <meta itemprop="thumbnailUrl" content="https://www.waterfordlive.ie/resizer/750/563/true/1532681254709.jpg--.jpg?1532681254000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018" src="resizer/750/563/true/1532681254709.jpg--.jpg?1532681254000" alt="SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018" height="563" width="750" />
                        <p class="didascalia">SEAT Ireland puts SPIN1038 and SPIN South West in gear for 2018. </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 326359 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>SEAT Ireland is delighted to announce it is the new official <span style="color: #0000ff;"><a href="https://www.waterfordlive.ie/section/781/motoring" style="color: #0000ff;">car</a></span> partner of SPIN1038 and SPIN South West.</p> 
<p>Taking to the roads and familiar hotspots across Dublin and the South West for the next 12 months, the SPIN street crew will now sport brand-new SEAT Arona Crossover SUVs.</p> 
<p>The partnership will see five all-new and fully rebranded SEAT Aronas allocated to SPIN1038 and SPIN South West, a host of product mentions per week on both stations, as well as outside broadcasts and activations to support the SEAT brand and dealer network in Ireland.</p> 
<p>The SEAT Arona - the latest addition to the growing SEAT SUV product range - is adventurous, robust, sporty and efficient while elegant, spacious, practical and comfortable. All of this combined with fully connected technology, plus the model’s attractive and distinct look - which was recently commended at the 2018 Red Dot Awards for ‘Best Product Design’ - makes the SEAT Arona a perfect match for the popular radio station.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>SEAT’s overall brand success this year has been spearheaded by its cutting-edge SUV range. The SEAT Arona, which arrived to Irish shores less than a year ago in November 2017, is a hugely popular choice for Irish motorists, accounting for 22% of overall sales year to date.</p> 
<p>Neil Dalton, Head of Marketing and Product at SEAT Ireland, said: “We are delighted to announce our partnership with SPIN1038 and SPIN South West, stations which are known across the country for exciting, engaging and innovative content. Over the last 12 months, we have carefully aligned the SEAT Ireland brand with carefully selected sponsorships, and this partnership perfectly captures the essence of our SUV crossover model and its demographic.”</p> 
<p>Aaron Barry, Brand Manager at SPIN1038 and SPIN South West, also commented on the announcement: “Today marks a truly exciting time for SPIN and of course the Spinis, as they embark on the road ahead in what can only be described as truly impressive, slick models. We have no doubt that the road ahead will be fun, stylish and filled with enjoyment thanks to the SEAT Arona.”</p> 
<p><strong><em><span style="color: #0000ff;"><a href="https://www.waterfordlive.ie/" style="color: #0000ff;">Waterford news</a></span></em></strong></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=SEAT Ireland">SEAT Ireland</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=motors">motors</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/gallery/motoring/326359/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="326359" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.waterfordlive.ie\/gallery\/motoring\/326359\/seat-ireland-puts-spin1038-and-spin-south-west-in-gear-for-2018.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_86ad923a-f533-455d-b84d-7bf64f8b93b2\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/motoring/325002/subaru-ireland-announced-official-car-partner-to-tg4.html\"><img alt=\"Subaru Ireland announced official car partner to TG4\" title=\"Subaru Ireland announced official car partner to TG4\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1532014134475.jpg--.jpg?1532014134000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/motoring/325002/subaru-ireland-announced-official-car-partner-to-tg4.html\">Subaru Ireland announced official car partner to TG4<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/motoring/324700/ford-get-even-more-active-with-the-new-fiesta.html\"><img alt=\"Ford get even more Active with the new Fiesta\" title=\"Ford get even more Active with the new Fiesta\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1527772307860.jpg--.jpg?1527772309000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/motoring/324700/ford-get-even-more-active-with-the-new-fiesta.html\">Ford get even more Active with the new Fiesta<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/motoring/324694/waterford-road-closures-announced-for-spraoi-festival-in-the-city.html\"><img alt=\"Waterford road closures announced for Spraoi Festival in the city\" title=\"Waterford road closures announced for Spraoi Festival in the city\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1531917921467_1531917942.png--.png?1531917943000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/motoring/324694/waterford-road-closures-announced-for-spraoi-festival-in-the-city.html\">Waterford road closures announced for Spraoi Festival in the city<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.waterfordlive.ie/news/motoring/324689/new-toyota-prius-phev-ticks-every-box.html\"><img alt=\"Toyota\" title=\"Toyota\" src=\"https://www.waterfordlive.ie/resizer/340/191/true/1530096979059.jpg--.jpg?1530096979000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring<\/p><h2 class=\"titolo\"><a href=\"https://www.waterfordlive.ie/news/motoring/324689/new-toyota-prius-phev-ticks-every-box.html\">New Toyota Prius PHEV ticks every box<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_86ad923a-f533-455d-b84d-7bf64f8b93b2').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.limerickleader.ie/iconic/books/limerickleaderco/2018/20180728limerickleaderco/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.waterfordlive.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180728limerickleaderco" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/index.jsp?group=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="999effb7-fe6e-4d62-adda-1ed78a783c5d"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home gallery cms_article "
           id="box_8f8ff841-2e7e-4566-92dc-92a77801df7c"  articleid="326451"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/gallery/home/326451/gardai-pull-tractor-whose-unsecured-load-put-lives-at-stake-on-the-road.html"><img class="lazy" alt="Garda&iacute; pull tractor whose unsecured load put lives at 'stake' on the road" title="Garda&iacute; pull tractor whose unsecured load put lives at 'stake' on the road" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532690691831.jpg--.jpg?1532690691000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/gallery/home/326451/gardai-pull-tractor-whose-unsecured-load-put-lives-at-stake-on-the-road.html">Garda&iacute; pull tractor whose unsecured load put lives at 'stake' on the road</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_17244a2a-d34f-45d0-9b94-c706ae3b4352"  articleid="326440"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/326440/waterford-slapped-with-rainfall-warning-from-met-eireann.html"><img class="lazy" alt="Waterford slapped with rainfall warning from Met Eireann" title="Waterford slapped with rainfall warning from Met Eireann" data-original="https://www.waterfordlive.ie/resizer/81/57/true/imported_images/dee496643ac76dc98903af3101224e25.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Waterford slapped with rainfall warning from Met Eireann</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/326440/waterford-slapped-with-rainfall-warning-from-met-eireann.html">Waterford slapped with rainfall warning from Met Eireann</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null WaterfordLive vc_section_news vc_macro_section_waterfordlive news gallery cms_article "
           id="box_e1e652b9-1c43-45e1-a6d9-8c5ef2a9da5c"  articleid="326530"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/gallery/news/326530/waterford-fitness-and-nutrition-advice-granola-and-the-impact-it-is-having-on-your-health.html"><img class="lazy" alt="Waterford fitness and nutrition advice: Granola and the impact it is having on your health" title="Waterford fitness and nutrition advice: Granola and the impact it is having on your health" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532701282372.jpg--.jpg?1532701282000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/gallery/news/326530/waterford-fitness-and-nutrition-advice-granola-and-the-impact-it-is-having-on-your-health.html">Waterford fitness and nutrition advice: Granola and the impact it is having on your health</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home gallery cms_article "
           id="box_6e8fcc21-e97e-43f3-8e8f-01ae546b1688"  articleid="326094"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/gallery/home/326094/waterford-s-john-power-found-safe-and-sound-in-berlin-after-going-missing-in-holland-last-month.html"><img class="lazy" alt="Waterford's John Power found 'safe and sound' in Berlin after going missing in Holland last month " title="Waterford's John Power found 'safe and sound' in Berlin after going missing in Holland last month " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532592716845.jpg--.jpg?1532592716000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/gallery/home/326094/waterford-s-john-power-found-safe-and-sound-in-berlin-after-going-missing-in-holland-last-month.html">Waterford's John Power found 'safe and sound' in Berlin after going missing in Holland last month</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null WaterfordLive vc_section_news vc_macro_section_waterfordlive news gallery cms_article "
           id="box_00c74381-8ebb-4f6d-9a26-40e6a88100fb"  articleid="326037"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/gallery/news/326037/clonmel-couple-are-taking-hair-industry-by-storm.html"><img class="lazy" alt="Clonmel couple are taking South East hair industry by storm" title="Clonmel couple are taking South East hair industry by storm" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532530680635.jpg--.jpg?1532530680000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/gallery/news/326037/clonmel-couple-are-taking-hair-industry-by-storm.html">Clonmel couple are taking South East hair industry by storm</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_cbcd4c0b-224c-42f4-830d-42b753dcf8c3"  articleid="325838"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/325838/gardai-begin-search-for-boy-15-missing-in-waterford.html"><img class="lazy" alt="Garda&iacute; begin search for boy (15) missing in Waterford" title="Garda&iacute; begin search for boy (15) missing in Waterford" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532510913763_1532510943.png--.png?1532510943000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; begin search for boy (15) missing in Waterford </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/325838/gardai-begin-search-for-boy-15-missing-in-waterford.html">Garda&iacute; begin search for boy (15) missing in Waterford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_dbd499bd-5964-4668-862f-0afff6254527"  articleid="326464"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/326464/missing-waterford-teenager-found-safe-and-well-gardai-confirm.html"><img class="lazy" alt="Garda&iacute; begin search for boy (15) missing in Waterford" title="Garda&iacute; begin search for boy (15) missing in Waterford" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532510913763_1532510943.png--.png?1532510943000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; begin search for boy (15) missing in Waterford </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/326464/missing-waterford-teenager-found-safe-and-well-gardai-confirm.html">Missing Waterford teenager found safe and well, garda&iacute; confirm</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_83529964-3849-43a0-9810-13d3c11db77e"  articleid="326362"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/326362/17-year-old-released-without-charge-after-fatal-waterford-stabbing.html"><img class="lazy" alt="17-year-old released without charge after fatal Waterford stabbing" title="17-year-old released without charge after fatal Waterford stabbing" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1511164326036.jpg--.jpg?1511164326000"  width="81" height="57"></a>
			
			<p class="didascalia">17-year-old released without charge after fatal Waterford stabbing </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/326362/17-year-old-released-without-charge-after-fatal-waterford-stabbing.html">17-year-old released without charge after fatal Waterford stabbing</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_405313d4-9b14-48ec-bbdf-992de523df48"  articleid="326489"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/326489/waterford-boxing-coach-to-donate-50k-national-lottery-scratch-card-win-to-vital-youth-services.html"><img class="lazy" alt="Waterford boxing coach to donate &euro;50k National Lottery scratch card win to 'vital youth services'" title="Waterford boxing coach to donate &euro;50k National Lottery scratch card win to 'vital youth services'" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532697611366.jpg--.jpg?1532697611000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/326489/waterford-boxing-coach-to-donate-50k-national-lottery-scratch-card-win-to-vital-youth-services.html">Waterford boxing coach to donate €50k National Lottery scratch card win to 'vital youth services'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null WaterfordLive vc_section_property vc_macro_section_home vc_macro_section_waterfordlive property articolo cms_article "
           id="box_9353fab5-cc5f-4e56-84e7-a14e8c1f2108"  articleid="326528"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/property/326528/check-out-this-exquisite-waterford-property-on-the-market-for-495-000.html"><img class="lazy" alt="Thornbrook in Raheens, Kilmeaden" title="Thornbrook in Raheens, Kilmeaden" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532700536675.jpg--.jpg?1532700536000"  width="81" height="57"></a>
			
			<p class="didascalia">Thornbrook in Raheens, Kilmeaden is something special </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/property/326528/check-out-this-exquisite-waterford-property-on-the-market-for-495-000.html">Check out this exquisite Waterford property on the market for €495,000</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null WaterfordLive vc_section_home vc_macro_section_waterfordlive home articolo cms_article "
           id="box_cf464d01-1a14-4e22-95b6-0dbdcc9f1538"  articleid="326523"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/home/326523/tributes-paid-to-kind-and-gentle-jack-killed-in-dunmore-east-stabbing.html"><img class="lazy" alt="Tributes paid to 'kind and gentle' Jack killed in Dunmore East stabbing" title="Tributes paid to 'kind and gentle' Jack killed in Dunmore East stabbing" data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532700600759_1532700702.jpg--.jpg?1532700703000"  width="81" height="57"></a>
			
			<p class="didascalia">Tributes paid to 'kind and gentle' Jack killed in Dunmore East stabbing</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/home/326523/tributes-paid-to-kind-and-gentle-jack-killed-in-dunmore-east-stabbing.html">Tributes paid to 'kind and gentle' Jack killed in Dunmore East stabbing</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null WaterfordLive vc_section_property vc_macro_section_home vc_macro_section_waterfordlive property articolo cms_article "
           id="box_3cbe6f9c-ce71-45bd-9d01-4ad8d0804620"  articleid="326549"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.waterfordlive.ie/news/property/326549/property-in-focus-two-terrific-terraced-houses-in-waterford.html"><img class="lazy" alt="Woodlawn Grove Waterford " title="Woodlawn Grove Waterford " data-original="https://www.waterfordlive.ie/resizer/81/57/true/1532703133247.jpg--.jpg?1532703133000"  width="81" height="57"></a>
			
			<p class="didascalia">Woodlawn Grove in Waterford City  a popular residential area just off the Cork Road</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.waterfordlive.ie/news/property/326549/property-in-focus-two-terrific-terraced-houses-in-waterford.html">Property in Focus: Two terrific terraced houses in Waterford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.waterfordlive.ie/css/wfl_footer_css.jsp?v=1530272831000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logos/16/logo_white.jpg?v=1530263545000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                



            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
    
    
        
                    <div class="menu vc_menu_footer null" id="box_b0e3598e-42e0-4fc6-ac1b-3727869f66dc">
                    <ul class="menu_1">
<li class="home attivo sezione_773 index">
<a  href="https://www.waterfordlive.ie/"  ><span>Home</span></a>
<ul class="menu_2">
<li class="around-waterford sezione_780 sezione">
<a  href="https://www.waterfordlive.ie/section/780/around-waterford"  ><span>Around Waterford</span></a>
</li>
<li class="motoring attivo selezionato sezione_781 sezione">
<a  href="https://www.waterfordlive.ie/section/781/motoring"  ><span>Motoring</span></a>
</li>
<li class="business sezione_782 sezione">
<a  href="https://www.waterfordlive.ie/section/782/business"  ><span>Business</span></a>
</li>
<li class="property sezione_783 sezione">
<a  href="https://www.waterfordlive.ie/section/783/property"  ><span>Property</span></a>
</li>
<li class="deaths sezione_784 sezione">
<a  href="https://www.waterfordlive.ie/section/784/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_785 sezione">
<a  href="https://www.waterfordlive.ie/section/785/weather"  ><span>Weather</span></a>
</li>
<li class="fun---games sezione_786 sezione">
<a  href="https://www.waterfordlive.ie/section/786/fun-games"  ><span>Fun &amp; Games</span></a>
</li>
</ul>
</li>
<li class="news sezione_774 sezione">
<a  href="https://www.waterfordlive.ie/section/774/news"  ><span>News</span></a>
</li>
<li class="what-s-on sezione_775 sezione">
<a  href="https://www.waterfordlive.ie/section/775/what-s-on"  ><span>What's on</span></a>
</li>
<li class="-discover-waterford- sezione_776 sezione">
<a  href="https://www.waterfordlive.ie/section/776/discover-waterford"  ><span> Discover Waterford </span></a>
</li>
<li class="contact-us sezione_777 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/777/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_778 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/778/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookies-policy sezione_779 pagina-bianca">
<a  href="https://www.waterfordlive.ie/section/779/cookies-policy"  ><span>Cookies Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><br><strong>Waterford - we want to tell your stories!!</strong><br><strong>Submit your news, photos and events to <a href="mailto:news@waterfordlive.ie" data-mce-href="mailto:news@waterfordlive.ie">news@waterfordlive.ie</a></strong></p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.waterfordlive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br><br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.waterfordlive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.waterfordlive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.waterfordlive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=326359" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n    \n    \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_ad04b4fe-9576-4184-aa1f-020090bfa0c5\">\n                    <ul class=\"menu_1\">\n<li class=\"home attivo sezione_773 index\">\n<a  href=\"https://www.waterfordlive.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"around-waterford sezione_780 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/780/around-waterford\"  ><span>Around Waterford<\/span><\/a>\n<ul class=\"menu_3\">\n<li class=\"waterford-city sezione_787 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/787/waterford-city\"  ><span>Waterford City<\/span><\/a>\n<\/li>\n<li class=\"dungarvan sezione_788 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/788/dungarvan\"  ><span>Dungarvan<\/span><\/a>\n<\/li>\n<li class=\"tramore sezione_789 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/789/tramore\"  ><span>Tramore<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motoring attivo selezionato sezione_781 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/781/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"business sezione_782 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/782/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"property sezione_783 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/783/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"deaths sezione_784 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/784/deaths\"  ><span>Deaths<\/span><\/a>\n<\/li>\n<li class=\"weather sezione_785 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/785/weather\"  ><span>Weather<\/span><\/a>\n<\/li>\n<li class=\"fun---games sezione_786 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/786/fun-games\"  ><span>Fun &amp; Games<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_774 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/774/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"what-s-on sezione_775 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/775/what-s-on\"  ><span>What's on<\/span><\/a>\n<\/li>\n<li class=\"-discover-waterford- sezione_776 sezione\">\n<a  href=\"https://www.waterfordlive.ie/section/776/discover-waterford\"  ><span> Discover Waterford <\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_777 pagina-bianca\">\n<a  href=\"https://www.waterfordlive.ie/section/777/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_ad04b4fe-9576-4184-aa1f-020090bfa0c5').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('714cd1d8-0d87-4f41-9ca1-5cc2f6d9c474');
    $('#999effb7-fe6e-4d62-adda-1ed78a783c5d').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#999effb7-fe6e-4d62-adda-1ed78a783c5d .label_tab_1').bind('click loadFirst',function(){
        $('#999effb7-fe6e-4d62-adda-1ed78a783c5d .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.714cd1d8-0d87-4f41-9ca1-5cc2f6d9c474').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#999effb7-fe6e-4d62-adda-1ed78a783c5d p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>